Works every third exposure?!

I use Fujifilm cameras, X-T1, X-PRO2 and X-E2. When I have gone thru the setup for the camera and flash it works just every third or fourth exposure in HSS. Everything is set right, as far as I know? Anyone who has any suggestion. It doesn´t matter what camera I use of they I´ve mentioned above.

Comments

  • what firmware are you running on your xe2?  if you can get HSS to work with it 1/3 of the time that is more than everyone else.  i cannot get the V6ii to autodetect my xe2 with the latest fuji firmware (to my knowledge is what the xpro2 and xt2 are based on.)  i haven't tried downgrading the xe2 since it is my main shooter and don't want to risk bricking it.
  • X-E2 is not supported.


    image

    But your X-T1 and X-Pro2 should work.
    1. Have you removed the hot shoe metal spring plate on your cameras?
    2. Did you use auto-detect for camera system? (Half press shutter button and switch on V6 II to TX mode)
    3. Did you do LEARN HSS
    4. Did you turn on Forced HSS?
    Hope the above checklist helps.
    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi
    I haven't use the Cactus V6 ii at the x-e2 but at the x-t1 and x-pro2. I've done all the above, Antonio. I've got a beta firmware which I'll try.
  • ... but at the x-t1 and x-pro2. I've done all the above, Antonio. I've got a beta firmware which I'll try.
    Hi there @petada, the beta firmware is made specifically for X-T2 users only.

    But it be great if you can also test if it also runs smooth on other Fuji cameras.

    Remember the key is to have a secure connection between the camera and the V6 II.  And Auto-detect at device start up can help you make sure that it is.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.