RF60 FW clarification

Hi

I have acquired a RF60 to use with my V6 transcievers. In the download area it is stated that "For use with Cactus V6, use firmware version 142 and earlier".
My RF60 came with FW 202, which seems to work fine. I updated to FW 204 and haven't seen any issues... is there any reason NOT to use the latest SW when using V6 and RF60 together?

If there is, you should create a separate FW branch for the RF60/V6II combination, but I do believe this is a last resort... try to keep backwards compatibility with all FW releases; or you will be signalling messy SW development ;-)

BR
JTA

Comments

  • To use RF60 with V6 (original version), you need to update their firmware to the latest version, which is V2.04 for RF60 and V2.1.001 for V6. 

    The firmware updater can be found in the following download page, 

    I hope that helps. 
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
Sign In or Register to comment.