firmware updated Cactus V6II does not control power of Pentax AF540FGZII

I have the following setup: Pentax K-3II (no built in flash); a Cactus V6II mounted on top; off camera a Pentax AF540FGZII on top of another Cactus V6II.  Both V6II's updated to V1.1.004.  I cannot get the Cactus RX to control the power output of the flash.  This is NOT about HSS; just normal power controlled flash triggering
.
I’ll trace the steps I use to try to get the Cactus V6II’s to control the flash.  Perhaps you’ll spot an error.
    My AF540FGZ II flash has all functions set to defaults (including Fn5:Slave mode #1 “When taking pictures in wireless mode” Note: I have tried option 2 as well without a difference.).  
    With both units turned off, I connect my flash to my Cactus while listening to the hot shoe for a “click” before locking the units together.  I connect my Pentax K-3II and a Cactus V6II the same way.
    I turn on the flash; it displays P-TTL.  
    I turn on the Cactus with RX.  The Cactus displays full battery, Ch 5, AF540F2, 1/8th, the Pentax flash icon, and the radio antennae icon showing strong connection. Group B button is on.
    I turn on my Pentax K-3II, Manual mode, 1/90th, f22, ISO100, 70mm lens.  With shutter half depressed, I turn on the Cactus in TX mode.  The Cactus displays full battery, ch 5, 1/8th under the B group and the B group light is on.
    Press menu on the Cactus, Function shows HSS OFF, other items off including TLL PASSTHROUGH.  Camera & Flash System = Pentax; flash Profile Pentax AF540F2.  Power Mode: I change from RELATIVE to ABSOLUTE (SETUP)>OK and the Cactus displays “1 flash found.”
    Press the test button on the Cactus connected to the  flash: Flash fires.  Press test button on camera Cactus: Flash fires.  I adjust power settings on the Cactus TX.  Settings transfer to flash Cactus.
     With EV9.5 (lowest setting) I take picture of wall hanging.  Get a slightly under exposed image.
    I change the EV to 16.5 (highest) which the flash Cactus shows.  I take a picture.  The exposures are identical.  It would appear that the on-flash Cactus does not communicate power setting to the flash unit.
    As you might guess, I have played around with all sorts of settings without success.  The above outline is how I think the units should work.  But they don’t.
    As an aside I also have a Cactus V6–upgraded to make it compatible with the V6II.  Altho I have not tested this pair as extensively, I think the same problem exits.  Could the Cactus V6II upgrade be faulty?
   Any ideas?

Comments

  • I separately sent a note to Cactus about this problem and they had a surprising solution.  Even though in this example I am NOT using HSS, I needed to set my flash to HSS.  Apparently the Pentax HSS protocol is what Cactus uses to communicate with the flash even if HSS is not used.
  • Thanks @seriaphoto for posting your observation! :)
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.