V6 with Rf60 Rear Curtain Sync

Hi,

Is it possible to have the V6 send a rear curtain sync to a RF60 Flash?
Doing this manually in the RF60 through the delay, limits me to 999ms and I would like to have a shutter of 3 seconds before the rear curtain sync flashes.

I know I can do this with the optical trigger in the RF60, fired by a mounted flash, but hoped I could also do this through the V6.

Kind regards,


Pace

Comments

  • Hi Pace,

    Sorry rear /second curtain sync is not supported on the V6 & RF60.

    Thanks!

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I know I can do this with the optical trigger in the RF60, fired by a mounted flash, but hoped I could also do this through the V6.
    You can also use the delay function of the V6.

    Just set it close to the shutter speed (some tweaking may be required). It is a manual approach, but it does work (I've done it myself).

    BTW, the latest firmware version that makes the V6 compatible with the V6II introduced a delay setting approach in which one either sets "ms" or "s".

    I much, much preferred the older approach with which one always set a delay in "ms" (milliseconds) but could specify values well beyond 999ms. You may want to downgrade to a V6 firmware version, where you can still set very long delay times with millisecond resolution (ideal for manually achieving rear-curtain sync).

    As a workaround, you should be able to setup a long delay with the V6 and then fine-tune with the RF60. The delays should add up.

    I don't know why the delay input system was changed on the V6 (and the RF60 as well :( ). If you ask for the old approach to be re-instantiated, that would make two of us. :)
  • So i've done a little testing here....

    If I have the V6 mounted to the camera, and set a delay on the V6... it doesn't do anything...
    It would seem very beneficial to be able to have the V6 delay work in tx mode...

    This would allow either seconds or ms to be set on the transmit, with further fine tuning set on the RF60.

    It really seems like a no brainer not to have this working... 
    Maybe this is just a firmware issue, but i would think it should be very easy to make the V6 delay work in TX mode.

    Any comments from Cactus on this?
  • What was the delay value set on your V6 TX?

    It should work.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi the delay on the V6 was set to 4 seconds, but the flash would fire immediately. I updated the firmware on both the flashes and the V6, after that the flash would fire but I could not control the stops of light, so had to down grade the V6 again.
  • edited January 2017
    @pace
    Is your RF60 running on V2.04?

    Because we tested and it works!

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hey Antonio, thanks for your response, the problem was with the V6 firmware I was running. I downgraded the V6's and can now get this to work.

    Bad configuration was
    RF60's are running on 142 - 8/1/2016
    V6's running on V6 V2.1.001

    Status: 
    V6 will fire the RF60 but not control the power output at all. Delay timer set to 4 seconds, times does not work, flash fires immediately.



    Working Configuration
    RF60's running on 142 - 8/1/2016
    V6's running on V6  1.1.019 - 3/12/2015
  • Hey Antonio, thanks for your response, the problem was with the V6 firmware I was running. I downgraded the V6's and can now get this to work.

    Bad configuration was
    RF60's are running on 142 - 8/1/2016
    V6's running on V6 V2.1.001

    Status: 
    V6 will fire the RF60 but not control the power output at all. Delay timer set to 4 seconds, times does not work, flash fires immediately.



    Working Configuration
    RF60's running on 142 - 8/1/2016
    V6's running on V6  1.1.019 - 3/12/2015
    The V6 firmware v2.0.001 or later works with RF60 fw v2.00 or later. On the other hand, the V6 fw v1.1.019 or earlier works with RF fw v142 or earlier. 

    To make sure the best compatibility, please keep the firmware up-to-date. 

    Cheers!
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
Sign In or Register to comment.