FujiFilm XT2, RF60X no HSS

edited January 2017 in V6 II Problems
So I have just purchased a new set of trigger V6ÎI and RF60X flash (4)
Firmware is 1.1.006

I have them all set up and working up to std sync speed.

High speed sync (HSS) does not work at all. I thought this was now fully supported?

What am I missing?

Comments

  • FYI firmware is 1.1.006
  • Is this how you set up yours?
    1. Is HSS activated on the 600EX-RT? You should see a H lightning symbol.
    2. If you use auto-detect for the flash, always switch on the flash first, set it to TTL, then switch the V6 II to RX mode.
    3. Has the hot shoe metal spring plate been removed?
    4. Did
      the V6 II auto-detect the camera as Fujifilm by half-pressing the
      camera shutter button while switching the V6 II to TX mode?  Make sure
      to securely mount the V6 II on the camera hot shoe.
    5. Try re-doing the LEARN HSS process in case it actually failed in recording the timing on the first run.
    6. Before shooting above camera's x-sync speed (1/250s on the X-T2), manually switch ON Forced HSS by pushing the Adjustment Dial.
    7. Similarily, before shooting at or below camera's x-sync speed (1/250s on the X-T2), manually switch OFF Forced HSS by again pushing the Adjustment Dial.
    8. Make sure both the V6 II are running on the firmware version 1.1.006.

    On the RF60X, you don't need to press anything for it to support HSS. Just switch it on, set it to the same channel and flash group and off you go.  HSS mode is set to auto on as a default. You can check in the menu under item name: AU HSS.

    Thank you and I hope the above helps!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 


  • 3) No
    4) Yes
    5) Done

    Why is 6 and 7 necessary, I thought the latest firmware made this automatic now for fuji xt2?
  • 3) It would give you a more consistent connection if you remove it.

    4) So do you see an "F" inside the camera icon after the V6 II finishes the auto-detect process?

    6) and 7) is still required.

    It'll be ONLY after we finish studying the Fujifilm EF-X500 then we hope to eliminate the need for a Forced HSS. So for now you will have to manually switch it on and off.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • OK, it now works with 6 & 7 .... look forward to a new firmware that removes this manual intevention :)
  • OK, it now works with 6 & 7 .... look forward to a new firmware that removes this manual intevention :)
    Same here!

    Hopefully we will be able to pull this off very soon.

    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi gents,
    Seems RF60X flash is sensitive to "Work range" option to be set "SHORT" upon V6ii. I did perform steps 4..8 that Antonio mentioned above with my X-T1 but RF60X did not fire until working range had been set to short. As far as understand the "short range" corresponds upto 10m distance and should be enough for most cases. Curious why Cactus V6 ii has "long" option set by default?
  • Hello Andrew,

    ... 
    Curious why Cactus V6 ii has "long" option set by default?
    I am glad you asked. It's because it has always been Long Range.
    Short Range was devised at a later stage.

    Seems like SHORT fits more people. So starting on the next firmware we will set SHORT as the default work range. It will be better especially for that first time out of box experience.

    Short works from 10cm to 30m.

    On an open field (not the normal working environment for many), SHORT actually can work up to 100m.  Long on the other hand has been tested to work over 400m. Official figure is still 100m considering the variable environment, such as a small studio with many RF interference devices and or objects.

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I tried all of the above with my XT2.  Still no hss and the flash (RF60X) does not fire with forced hss on.  What a conundrum, I bought this system because it said it could do hss......so far not even close.

    What else can I try?
  • I tried all of the above with my XT2.  Still no hss and the flash (RF60X) does not fire with forced hss on.  What a conundrum, I bought this system because it said it could do hss......so far not even close.

    What else can I try?
    What firmware version are you using on your V6 II and RF60X?

    Please list the exact version. 

    You can find the version number under Menu > Preference on the V6 II.  RF60X, just hold down NEXT button and switch on the flash.

    And did you remove the metal spring plate from your X-T2?
    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • New user to Cactus V6 II

    Camera = Fuji X-T2 (firmware 2.10) and (Sync set to FP/HSS)
    Flash = Fuji EF-X500 (firmware 1.02)
    Flash = Nissin i40 (upgraded for Fuji X-T2)
    Pair of Cactus V6 II running software Fuj.1.001

    All test images shot at ISO200, f3.2

    With my EF-X500 mounted on the camera the image shot at 1000th is perfect.
    Using a pair of Cactus the best the EF-X500 can do is 250th all other speeds are either black or striped.

    Swap EF-X500 for Nissin i40 (and change RX Cactus to Flash i40) and camera will sync perfectly up to 8000th

    So, assume the problem is the Cactus Fuji firmware Fuj.1.001 is having a problem with EF-X500 firmware 1.02

    Anyone else seeing this?

    Should I try using non Fuji firmware in the Cactus?




  • New user to Cactus V6 II

    Camera = Fuji X-T2 (firmware 2.10) and (Sync set to FP/HSS)
    Flash = Fuji EF-X500 (firmware 1.02)
    Flash = Nissin i40 (upgraded for Fuji X-T2)
    Pair of Cactus V6 II running software Fuj.1.001

    All test images shot at ISO200, f3.2

    With my EF-X500 mounted on the camera the image shot at 1000th is perfect.
    Using a pair of Cactus the best the EF-X500 can do is 250th all other speeds are either black or striped.

    Swap EF-X500 for Nissin i40 (and change RX Cactus to Flash i40) and camera will sync perfectly up to 8000th

    So, assume the problem is the Cactus Fuji firmware Fuj.1.001 is having a problem with EF-X500 firmware 1.02

    Anyone else seeing this?

    Should I try using non Fuji firmware in the Cactus?




    Did you add the spacer on the hot shoe before you mount the EF-X500 on the V6 II?

    FYI the hot shoe plate size of the EF-X500 is smaller than its previous models, such as the EF-42. So we found that adding a few layers of masking tape will help correctly align the EF-X500 on V6 II's top hot shoe.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hey Antonio, thanks for the observation. Can I ask, in the new Fuj.1.001 firmware, do you still have to sync once at 1000th to set up HSS? I can't find this in the menu, I don't see START or EMPTY, just BACK.

    Thanks, Norm

  • Hey Antonio, just installed the new Fuj.1.00.2 software and now the X-T2 an the X-T20 work perfectly with the EF-X500 ... now I just have to work out the best way to add a spacer as the hit 'n miss alignment is the only problem left. Thank you Cactus.
  • Hey Antonio, thanks for the observation. Can I ask, in the new Fuj.1.001 firmware, do you still have to sync once at 1000th to set up HSS? I can't find this in the menu, I don't see START or EMPTY, just BACK.

    Thanks, Norm

    Hi Norm,

    Setting up HSS will be a thing in the past, as long as your Fuji body is the newer bunch - where Fujifilm provided a camera firmware update.

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.