Software wont update RF60s and V61 and 2 versions

HI i have 2 x RF60s / 3 x V6mk1s and 1 x v611 and i run windows 7 and when i try to update on both my PCs its says No Device Connected i have followed all the procedures of no batteries switching RF60s off and holding the menu on the V6s and turning TX or RX whilst holding in menu and it still says no device connected im assuming you can update on windows 7 ? Also my V611 will not communicate with any of my RF60s at all but my V6 mk1s are fine any ideas?

cheers Brent   

Comments

  • Hi Brent,

    Try redownloading the Updater program from our website again.

    Re-install it and follow step by step on-screen to first uninstall the original Updater, and then installing it from the newly downloaded one. We have now included the USB driver so when you are doing the new install it is going to be included.

    You will need to update your RF60 to the latest firmware version before working with the V6 II.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited February 2017
    Hi Tony

    Managed to install all latest the updates on all devices and now every device talks to each other. I enven managed to control 4 flashes in 4 groups consisting of 2x RF60s mk1 and 1x Olympus FL50 and an Olympus FL 36r i could control all power output individually or all together but i still cannot get my V6 to operate my FL60 in HSS it banded ; + 400 sec i need to investigate further im sure its me not the product

    My camera is the Olympus EM1 mk1

    Many thanks Brent  
  • Thanks Brent for the update.
    ... but i still cannot get my V6 to operate my FL60 in HSS it banded ; + 400 sec i need to investigate further im sure its me not the product ...
     
    FL60?
    Are you referring to the FL600R? or the FL50?

    I am sure you have turned on HSS on the flash?

    Also the V6 II TX unit was able to auto-detect the E-M1 MK1 as Olympus camera right?

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi Tony very sorry i should of said RF60 not FL60 i cannot get my EMImk1 with my V6mk2 to shoot HSS with the RF60 i have just bought some tooth pics as per video to remove the plate if it will remove my EM1 is first Generation from day 1 release to see if this resolves the iusue
    Cheers Brent
  • Hi Tony i have just taken the spring plate off with my tooth pic and it still will not shoot HSS with with an RF60?

  • Perseverance paid off we have Hss at all speeds up 8000 sec but slight top and bottom banding from 3200 onwards is there a way adjusting bringing the whole area HSS ?

    Cheers Brent

  • Hi Brent,

    Try doing a factory reset, then:

    Mount V6 II on camera hot shoe
    Switch on camera
    Switch on V6 II to TX mode and at the same time, half-press shutter release button so V6 II could auto-detect camera system
    You should see an "O" inside camera icon.
    ... Managed to install all latest the updates on all devices and now every device talks to each other. ...
    Before switching on the RF60 flash, let's first check the firmware version:

    Hold down the NEXT button as you switch on the flash. What number do you see?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited February 2017
    Hi Antonio

    Thank you very much for your help i took out the small spring plate on the EM1 and we have every thing working just fine i  took it out for a test run and got this second shot i im delighted and my next adventureimage will be to marry up my LV5s now
  • Hi Antonio

    I have now got all my Catus products all Sync and working and after purchasing your Sync to Olympus cable it all now fires fine my only problem is when i use the cable to fire the camera all is fine but as soon as i fire my RF60 on HSS there is a very slight delay from breaking the beam to camera and flash firing its is only a split second but enough for the subject to be out of the frame ? i am using my V6 to fire the camera and my V6mk 2 to fire the RF60 even at 1/8000 of a sec it work but is a little to late firing is there anything i can adjust i have had a look and no delays are employed

    Cheers Brent
  • You are experiencing so-called "shutter lag". There is always a small delay between asking the camera to take a photo and the actual taking of the photo. All cameras have it to varying degrees.

    There are two classic techniques to counter this problem.
    • Let the subject break the beam earlier by moving the beam location.
    • Use a dark environment and only trigger the flashes with the LV5. The camera is in bulb mode and its shutter will be released in advance. The flashes will respond to the LV5 signal pretty much instantaneously, so this is a good way to avoid the camera's shutter lag, provided you can keep the ambient light down and can operate the camera manually before and after the event.
Sign In or Register to comment.