AF Assist Beam : List ?

Goodday to all
Is there a list off cameratypes who does support the AF assist beam function .
Some brands/types  does and others don't ?
I have a Canon 80D and i cannot use the  AFassist light on the V6 II  controlled by the release button on the camera.. Can someone confirme this or do i something wrong ?
ZonaS

Comments

  • We don't have a llist, the camera models we have is not vast enough but maybe we should do it right on this thread?

    I am surprised your Canon 80D is not sending AF signal to the the hot shoe. Do you have a Canon system speedlight to test by mounting it directly on the camera hot shoe?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi Antonio

    Sorry , but i don't have a Canon brand flash.I tried different settings in the 80D menu , but without any luck. The assist LED is working when i put the led in continious mode and i can also alter the strength of the light .Do you have any other settings  that I can test? The contact on the hot shoe for  assist light ,is this a separate contact en can i make a jumper between two contacts for testing ?

    Thank you for follow me up

    ZonaS

  • With AF assist turned on the lens and keep the lens cap on, which the camera would see it as complete darkness when you half-press camera shutter button, the AF assist light would come on.

    I found this for the 60D. Perhaps similar settings on the 80D?

    http://www.dummies.com/photography/cameras/canon-camera/how-to-disable-the-autofocus-assist-beam-on-a-canon-60d/

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I'll check this out and let you know.

  • Hi Antonio,
    After surfing the web ,it seems like Canon's firmware on the 80D doesn't support this feature . Itselfs doesn't use a LED light in the body but uses a few préflashes for lighting up the subject with the internal flash or uses external a dedicated speedlight ( reed Canon brand) with a build in assist light.
    FYI : is works fine on a  older Canon  700D.
    Thanks Antonio.
  • Thanks for checking out the info on this.

    Unfortunately the V6 II is not designed to support this type of AF-assist (pre-flash from speedlight).

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I can add to this thread with some information. I recently purchased a Canon 80D (love the camera by the way!)

    The AF assist on my Cactus v6 ii transceivers DO work with the Canon 80D, except - there is an anomaly. At certain (limited) settings, the AF does not work. For example, the first day I tried the 80D with Cactus v6 ii transceivers, I found that when I set my 80D to M (manual) and had shutter speed of 1/200sec, aperture of f/8 - and ISO of 2000 it would not work. But when I adjusted the ISO to any other setting apart from 2000, the AF did work. I returned to ISO 2000 and it failed to work. Very weird (and consistent in only once did the AF work at ISO2000 at that time)..


    At other times, when I changed the exposure and aperture settings, the AF assist did not work at different ISO settings, e.g. 200 or 5000. It appears certain settings just do not work. Even after I switched my 80D and the Cactus v6 ii off and back on again - it was the same.

    But the good news is that the AF did work for say almost 90% of other settings. It would take a long time to test which settings do and do not work. In addition to the various camera settings (ISO, aperture, exposure, and host of other settings e.g. recorded image size, highlight priority, flash settings) to really determine the exact variables, one needs to see if AF assist working (or not) is affected by:

    - firmware (I do not have the latest version)

    - production batch of the Cactus v6ii

    - production batch Canon 80D and firmware

    - etc

    I will say that I did have my flash menu setting of 'only use infra-red from external flash / speedlight' selected in that Custom Menu setting.

    Hope this helps. I am curious to read others' experiences of the Cactus v6ii on the Canon 80D with AF assist. If I do some more testing, I may update here.

    Finally, yes I love my Cactus v6ii triggers... a bit fiddly to set up, but once everything is set up - they have worked very well for me!  I have 4 of them.

    Regards

    Paul (in Australia)

  • Hello Paul,

    Thanks a lot for your detail account of your observations of how the V6 II is working with your newly bought Canon 80D (congrats BTW). I have passed them to our R&D team to investigate.

    I wonder if it would be similar to the 5D Mark IV's case, where Canon seems to have dailed down the signal strength. Maybe when the 80D is at certain settings the signal is lower?

    Anyway, I will get back to you once I hear back from them. And I am glad at least 90% of the time it is working.

    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi Antonio

    Thanks for replying and your congrats on my new Canon 80D. I appreciate you responding to my post and passing on my findings to the Cactus R&D team..

    When you wrote:


    I wonder if it would be similar to the 5D Mark IV's case, where Canon seems to have dailed down the signal strength. Maybe when the 80D is at certain settings the signal is lower?



    do you mean, that the Canon 5D IV has a lower 'AF assist' actual signal strength? (that is, to request the Speedlight (or Cactus transmitter?)


    I can add a few more details:

    1) Even on the occasions when the AF assist does not work, the camera and flash will still take a photo correctly when I fully depress the shutter button (because I use back button focus, I can let go of the back button AF button, and the camera takes a photos and the Cactus-connected Speedlights flash).

    2) My Canon 7D does not appear to have settings that the AF signal doesn't fire (i.e. with Cactus, whenever I have set up the transmitters with my 7D camera and flashes correctly, the AF works 100% of the time)


    Yes, I am glad that in 90% of the settings the AF assist on my 80D works - it is simple enough to change 1 little setting (e.g. ISO up or down 1/3 EV and adjust somewhere else) - and still get the desired flash / exposure.


    Thanks... I look forward to hearing from you (& any others) more on this. And yes, if I find out more / do more investigating, I will add again later.

    Cheers,

    Paul

  • Thanks Paul for the additional info.

    Since we don't have an 80D, it will take us some time trying to find / borrow one so that we could take some measurements.

    And from my understanding that's a yes for the 5D4. We will need a future Cactus V7 in order to retreive AF assist signal from 5D4.

    Thanks for your understanding during this time.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I'm using a Fuji XT1 with a Nissin i40 flash.   The major reason for my getting the Cactus V6II is the AF-Assist.  Trouble is, for some reason the AF-Assist never turns on.  The setup is straightforward.  I've used it in dark places where the Fuji's autofocus was struggling but no AF-assist from the V6II?  Any suggestions welcome.  

    Thanks.

    Rob Schoenbaum
  • I'm using a Fuji XT1 with a Nissin i40 flash.   The major reason for my getting the Cactus V6II is the AF-Assist.  Trouble is, for some reason the AF-Assist never turns on.  The setup is straightforward.  I've used it in dark places where the Fuji's autofocus was struggling but no AF-assist from the V6II?  Any suggestions welcome.  

    Thanks.

    Rob Schoenbaum
    Hi Rob, Fujifilm camera do not send any AF assist signal to the hot shoe!  Just like Sony and Olympus...

    Even if you mount a Fujifilm flash, even if it had AF-assist light, the camera won't be able to turn it on.

    You will need to use <AF Continuous> mode on the V6 II, where you can manually switch on the AF-assit Light on the V6 II by toggling the buttons: Menu + Test Button.

    You can read more about the new feature here:

    image

    Shout if you have any questions. Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.