V6II with Pentax Flash AF-360FGZ

edited March 2017 in V6 II Problems
Using Pentax5II with V6II in trasmit (TX) mode. Pentax flash AF-360FGZ with V6II in receive (RX) mode. Latest firmware update.
TX mode zooms the flash and changes the power, but does not fire in X sync when camera shutter button is pressed.
Press the test button on the transmit (TX) attached to the camera hotshoe and Pentax 360FGZ fires.
Will not fire via shutter release.
Changed to V6 unit as receive (RX) mode. Latest firmware version 2 does not zoom control the flash. Does change the power and fires when the camera shutter button is pressed. The Pentax flash AF-360FGZ fires when used with the V6 but does not work with the V6II.  V6II will control and fire RF60X and and also fire any manual flash attached to a V6II in RX mode, but no flash from a Pentax AF-360FGZ when fitted to a V6II in RX mode. Pentax flash works fine when connected directly to the camera hotshoe or extension cable.
Tried a few additional tests. Attached Pentax Flash AF-360FGZ directly to the camera hotshoe. Fired several pictures and all was okay. Fitted V6II to camera hotshoe and AF-360FGZ on the hotshoe on top of the V6II. Altered the settings for TTL pass through. AF-360GGZ will not fire when pressing the shutter release button. Swapped over to a V6 attached the the camera hotshoe and AF-360FGZ on the top and the AF-360FGZ fired off okay.  On a V6II in RX mode no flash from the AF-360FGZ. On a V6 in RX mode flash fires. A V6II attached to camera in TX mode controls any manual flash off camera with another V6II in RX mode except for the AF-360FGZ. Also noticed that when the AF-360FGZ is attached to a V6II the led display at the back sometimes flashes and cycles from P-TTL to A to M and repeated over again, while the front autofocus light flashes on amd off, with a clicking noise inside of the AF-360FGZ. Cannot turn off the AF-360FGZ. Have to flip open the battery cover to stop the process and then re-start the AF-360FGZ.
«1

Comments

  • V6II on firmware number V.1.1007 and V6 on firmware V2.1.00
    Pentax 5II

  • Hello @BuckleyNW,

    Thanks a lot for reporting the issues with your Pentax flashes running on firmware version 1.1.007. I have passed your report to our R&D team to investigate. 

    BTW, are you using auto-detect when you mount the flash on the V6 II? So on the display it says AUTO?  I suppose selecting the respective flash profiles produces the same result?

    In any case, I reckon a quick firmware can address the problem. Your patience is much appreciated during this time.

    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Tested V6II with a older Pentax K10D.
    1. V6II on the camera hot shoe in TX mode set to Pentax Camera. V6 with Pentax AF360FGZ in RX mode set to Pentax Flash and Pentax AF360F. Flash works perfectly in power control. Camera in X syncro at 1/180 sec. Only need to adjust power and or aperture for correct exposure. No problem with using the AF360FGZ with the V6. Will continue to match the AF360FGZ with a V6 for the future. The V6II has been labelled as Tx only.
    2. Tried the same V6II in TX mode with another V6II in Rx mode with the Pentax AF360FGZ and no flash in any mode using Auto Pentax or Pentax AF360F. Can power up and down and change the zoom but no flash. Set AF360FGZ into slave and P-TTL. Camera in X sync 1/180 sec.as per above in section 1.
    3. Have set a V6II on the camera hot shoe in Tx mode and the AF360F on top of the V6II and can get a flash for HSS in Shutter priority quite succesfully with Sync Mode (Normal HSS) but I have doubts about this set up as I cannot see any point to using a V6II in the hot shoe with the AF360FGZ on top of the V6II when I can get the same modes when attaching the AF360FGZ directly to the camera hot shoe. The only probable option for using a V6II on the camera with a flash mounted on top would be to control additional off-camera flash guns or speedlights.
    4. The RF60X works very well with both the V6II and the V6 and I am considering basing my flash system entirely on RF60x's and the Pentax AF360FGZ can be used with a V6 when I need it or be mounted directly on to the camera hot shoe when the occasion arises and one wants a quick solution rather than messing around with transeivers and hassle setting them up.
    5. The suprise was finding I could control a V6II in Rx mode with the V6 in Tx mode. Was able to change the power on the V6II and when setting the V6 to Manual Flash (Cactus Only) was being able to zoom the Pentax AF360FGZ. Thought I had read somewhere that the V6 cannot control the V6II.
    The V6II is firmware version 1.1.007 and the V6 is 2.1.001.
    The V6II's are serial number E61201077 and E61200375.
  • Pentax AF-360FGZ works every time with V6II on the camera hot shoe and a V6 in Rx mode with the AF-360FGZ. The combination of two V6II in Tx mode and Rx mode fails to operate the AF-360FGZ. Occasionally I have had a flash but of unkown power and then the display LED screen on the AF-360FGZ starts to flash and the display goes from P-TTL to TTL to M and back again over and over again with the front read light flashing on and off. Turn of the V6II and the display returns to P-TTL and is stable. Turn on the V6II and the flashing display starts up again. Tried V6II on camera with AF-360FGZ for HSS and had some measure of success for quite a while, then put the camera down and was no touching the camera and the camera went into a sort of remote control and started firing the shutter and flash repeatedly and I hurriedly had to shut the camera off to stop it.
    So will only use the AF-360FGZ with a V6 from now on.
  • Thanks @BuckleyNW for the update.

    Please try newly release firmware version 1.1.008. It should fixed the problem on the V6 II.

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Thanks for the upgrade on the firmware to 1.1.008. The AF-360GFZ is no longer misbehaving and is no longer has a flickering display.
    Can communicate between the Cactus V6II as Tx on the camera hot shoe to the V6II as Rx on the flash and the orange light flashes indicating the communication.
    Can fire the flash using the test button. So there is communication between the two units.
    Sadly I cannot get the AF-360FGZ to flash when pressing the shutter release button. No green light on the Tx and Rx V6II. Previously there was a green light on the Firmware 1.1.007.
    Press the shutter button and the occasionally the red light on the front of the AF-360FGZ flashes on and off but the flash does not fire. In the Handbook for the AF-360FGZ when the SB light is engaged the flash cannot fire. The red light is a focusing mode only in SB and then flash has to be switched (Mode) to P-TTL, A or M to fire the flash. Have display in the V6II LED as AF360F and then P in the box with a good signal strength on Channel5. Have set Tx on the camera by half holding down shutter button and turn on into Tx and Tx recognises the flash. Camera System Pentax - Flash System Pentax- Flash Profile Pentax AF360F. Also tried Auto but made no difference. Flash does not fire.
    Does the Tx on the hot shoe communicate with the camera? Getting the camera to fire when pressing the shutter button seems very difficult and takes several presses to get the camera shutter to fire. Turn the V6II on the camera to OFF and remove the V6II from the hot shoe then the shutter then fires on every press.
  • Cannot get AF-360FGZ to fire flash using the V6II as Tx on the camera hot shoe (K10D and K5II).
    The V6II in Rx mode has no green light flashing when shutter is pressed on the camera. Contrary to earlier comment there is a green light on the V6II on the camera hot shoe. But no green light on the RX unit with the AF-360FGZ pentax flash gun.
    Fixed a Neewer Speedlight NW620 to the V6II RX and changed operation to manual flash and the Neewer flash fired on every shutter release without fail. Manual flash so there is no power or zoom control. But still no green light on the Rx unit even though the manual flash fires every time. Turned the Neewer manual flash off and there is a green light when pressing the camera shutter button.
    Swapping flashes over while writing this comment. Put the Pentax flash back on the V6II in Rx but again does not fire on shutter button press and then turned Pentax flash off but still no green light when shutter button on the camera is pressed.
     
  • Thanks for reporting.  Seems like something is still wrong with Pentax flashes. We are looking into it right now.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • We could not reproduce the problem.

    V6 II RX:  green LED blinks

    Could it be one of your V6 II is defective? Do you have a third unit to test?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I only have two V6II units. Serial numbers in previous comment above.
    With a V6II unit on the camera as Tx mode, then this controls a V6 in Rx mode and the Pentax AF-360FGZ with no problems.
    Cannot fire the AF-360FGZ when attached to any V6II in Rx mode. I swapped the units around but made no difference. If I press the test button on the V6II unit as Tx (mounted on the camera) then the green light on both Tx and Rx units operates and the Pentax AF-360FGZ fires. But when i press the camera shutter button no green light on the Rx unit.
    Both V6II units power the AF-360FGZ and the zoom on the flash gun works okay when dialled. But no flash. Both V6II units work fine with the Neewer 620 manual flash. Manual flash only so there is communication between the two V6II units. Both units show a green light with the Neewer 620 on flash firing.
    It is very difficult to determine which unit might be defective as in everything but firing the flash on shutter button press works okay. Both units when swopped around can control the power and zoom remotely, both units show a green lights on pressing the test button and the flash fires. Both units show a flickering orange light when changing the zoom and power. Both units auto detect the camera or flash unit as a Pentax camara or a Pentax flash and display the correct P in the boxes.
    Just cannot fire on shutter button press at X-sync or manual using shutter sync speed at 1/180 sec or less. Tried firing in M (manual) mode on the camera for higher speeds but the flash does not fire.
  • Tried the AF-360FGZ again making sure all contacts to camera and flash were okay.
    The V6II on the camera used as Tx mode, (Switch on camera first then V6II with shutter press halfway) has flash indicator in the camera viewfinder that flash is ready. Display P- Channel 10- good signal.
    Switch on AF-360FGZ then V6II as Rx. Flash detected and ready (sometimes zoom re-adjusts during initial period after switch on). Can fire one flash only with press of shutter button on the camera. Green light on both units. Subsequently there is no more flashes on camera shutter press.
    Turn the V6II Rx to OFF and then turn back on. presss shutter on camera and flash fires and then stops. No more flashes after the first flash. Every time I turn the Rx OFF and then ON I get one single flash then nothing thereafter. Swopping the units around then the V6II that was Rx and is now Tx also g produces the flash ready indicator in  the viewfinder, and the fires the AF-360FGZ once only. Both green lights flash. then subsequent shutter presses no more flash. Turn of the Rx and then turn on again and then get one flash then nothing. I am now getting at least a flash from the V6II if only once. Turn OFF the Rx unit and then turn it ON again and I get another flash in sync with the camera and a good exposure over the whole frame, but any more shutter releases there is no more flash even if I wait a while.
    Have started the Tx unit at a power setting of 1/128 and fired one flash on the AF-360FGZ and picture had flash but dark. Switch OFF the Rx and ON then fire again at 1/64 power - picture still dark but lighter. No more flashes can be fired on the Rx. Switch OFF Rx and then ON again changed power on Tx to 1/32 fired one flash picture dark with better exposure. Repeatedly turn off Rx and then switch on again and can fire one flash all the way up to 1/1. Exposure at 1/1 was washed out with too much light.
    So the V6II controls the AF-360FGZ in full range of flash from 1/128 to 1/1 in both units but only one flash output in all power levels and then Rx needs to be turned OFF and then ON again to achieve ONE SINGLE flash at each power level. We are nearly there, just need to get a method of having the ability to fire over and over again without having to turn the Rx OFF and ON each time to get a flash output.
    At 1/128 power to at least 1/32 the flash unit should re-charge very quickly. Put brand new lithium batteries in the AF-360FGZ prior to the above test. At 1/1 power there is a very distinct POP when the AF-360FGZ fires. Before the last comment I had seen a flash output when I first put the the AF-360FGZ on the Rx and turned on the Rx but had the V6II ON all the time and had no flash from the AF-360FGZ. It was only when I started to only turn off the Rx unit and then later turn it back on again (and leaving the camera and Tx unit on all the time) that I realised I was getting a flash, but only once. And then subsequently found that one had to turn the Rx OFF and then ON again to get the next flash from the AF-360FGZ. The same flash works first time and every time on a V6 and also when attached directly to the camera hot shoe.
  • Had another attempt this evening. Working through the MODE button on the rear of the AF-360FGZ and set to Manual (M mode) 1/180 sec in X-Sync on the camera. Set V6II Rx to MANUAL ON (cancelled the Pentax profile on the Rx) and the AF-360FGZ fired flash after flash on every shutter press.
    Changed the camera dial to Manual (M) on the camera and could fire the flash for all shutter speeds up to maximum of 1/160 sec get to 1/200sec and over then the flash would not fire at all in the M (Camera manual) mode.
    So can use the AF-360FGZ just like the Neewer NW620 Manual Flash. On the AF-360FGZ using the S button and control the unit with the dial for 1/1 to1/32. No power control or zoom from the V6II Tx on the camera.
    Have only one V6 unit.
    Did a video to demonstrate the earlier problem of having to turn the Rx unit OFF and ON again to get the AF-360FGZ to fire in P-TTL mode at X-sync and M, but the video is in HD and is a big file to send (208Mb). Need to reduce the file size.

  • Thanks @BuckleyNW

    Have you tried re-installing the firmware or doing a factory reset?

    Did any of the previous firmware versions worked? Say 1.1.006?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Since trying the manual setting last night and being able to fire the AF-360FGZ over and over again. I left everything on the camera and flash overnight. This morning switched on the AF-360FGZ, reset the Rx unit back to Pentax profile. Switched on the camera and set the Tx unit and this morning everything works. Works in x-sync and manual in all shutter speeds up to 180 sec. Flash everytime.
    I have no idea what is different from previous. Fires in P-TTL in X-sync and in manual set on camera
    for all speeds to 1/180 sec, which it did not do previously. Set to Normal HSS and M or TV mode and all functioning at all camera shutter speeds, taken the speed up to 1/4000 sec and all okay. Can dial all settings from the Tx and fire Rx on every shutter button press.
    Sorry for any inconvenience that may be caused. I will keep an eye on things for a while and see what happens over the next week or so.  Just no idea and baffled as to what I may have done different from the last few days.
  • Oh! interesting... but good news nonetheless.
    Do keep us posted.
    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Had a re-appraisal of the Pentax camera and remote triggering. I think I may have worked out why I was having a problem over the last couple of days. It might be somethimg particular to a Pentax camera.
    I had a Neewer NW620 before I came across the Cactus brand with a Neewer transmitter and receiver.
    This set up always worked up to 1/180 secin X-sync mode or 1/160 sec in manual mode.
    In the viewfinder of the Pentax to the left of the shutter speed indicator there is a flash symbol. In normal use this sometimes flashes when the camera is passed over a dark area. It only becomes a constantly lit symbol when the in-built flash is activated or a flash is attached to the hot shoe and switched on.
    The Neewer transmitter does not activate the flash symbol in the viewfinder but still fires the Neewer flash in all shutter speeds up to 1/180sec.
    Using the Cactus V6II set up the flash symbol needs to be fully lit and constant in the viewfinder for the Cactus V6II Tx to be able to fire the AF-360FGZ flash as Rx. Have trialled the Cactus Tx by moving it sufficient for the flash symbol in the viewfinder to be either flashing on and off, or not lit at all and then the Cactus V6II Tx will not fire the AF-360FGZ on the V6II Rx unit.
    That appears to be why I had trouble with the Cactus set up as the Neewer transmitter never activates the camera flash symbol, but the Cactus needs the flash symbol in the viewfinder to be fully lit to operate correctly.
    Yesterday I recall that the flash symbol in the viewfinder would stop after the first flash firing and then come on again at each reset of the Cactus V6II. So I had one flash fire, the flash symbol went out and could not re- fire the flash.
    This could be the most likely cause. I am not sure how other camera systems work or whether this is peculiar to the Pentax camera.
  • Left the camera unused for several hours. Restarted the camera and the Flash ready indicator was not showing in the viewfinder when the Tx was turned on. Switched on the flash and then Rx. The AF-360FGZ would not fire, but the green lights would flicker on both V6II units during shutter press. After a  bit of  dialling the zoom and power on the V6II Rx and AF-360FGZ with turning off the Tx and turning on again the Flash ready light in the viewfinder came on one could fire the Rx repeatedly in P-TTL mode.
    The RF60x and also the V6 when mounted in the camera hot shoe work fine without the flash ready symbol. The Neewer transmitter does not require the flash ready symbol and the Neewer 620 does not need the flash ready light to fire the flash. Only the V6II seems to require the ready light to be fully lit and not flashing or off to fire the flash on the V6II Rx.
    Do not know it it helped or not but changed the user custom setting for the built in flash yesterday evening (Tuesday). Section "Release when charging" changed from 1. "Off" to 2. "On" (Enables shutter release while the built-in flash is charging) and also "Flash in wireless mode" Changed from 1 "On" to 2. "Off" -(Fires built-in flash as controller in Wireless mode) maybe coincidence.
    The flash ready symbol only works (Maybe??) for the built-in flash and a Pentax system flash connected directly to the hot-shoe.
    So wondered that if the V6II is emulating a system flash, then maybe the flash ready symbol in the viewfinder needs to be constantly on, but for the next flash signal to be sent to the V6II Rx unit then the camera needs to know if the flash is ready and charged. (Not sure about this only a guess at best???).
    Seems to function best when the flash ready light is constantly on in the vewfinder.
    Yesterday evening could fire the flash in Manual mode by setting the modes on the back of the flash. This morning the flash was still in Manual mode when switched on and then when connecting the camera with Tx then I overpressed the shutter button and the flash fired a couple of times. I then immediately switched the flash to P-TTL and then set up the Pentax profile on the V6II Rx and then the flash fired in P-TTL for all adjustments of the camera V6II Tx. The flash ready light was on and constant.
    Just fired off now while I write this and fired every time at 1/180 sec in x-sync mode with the flash ready symbol lit and constant. Fired flash at different zoom and power settings and all okay. Just that the flash ready light does not always come on when the Tx is switched even though the Tx has recoginized the camera. So one needs to juggle the zoom and power settings on the Rx unit and switch on and off the Tx unit until the flash ready light is activated and then one is good to go.
  • Are you referring to the lightning symbol on the bottom left corner? When a V6 II is mounted that symbol always comes back on quickly.

    We tried mounting AF-360FGZ directly on the camera and tricked the flash to fire full power, the lightning symbol does comes back on a little later.

    And yes, the V6 II does emulate a portable flash and we have already made the flash recharged-complete signal to "always on". 

    So maybe this could be causd by a hot shoe alighment issue - when you looked into the viewfinder, your forehead may bump the transmitter off the alignment.  For testing purposes, try shooting 100% by using Live View mode.

    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Thank you for the information and your valued help on this issue.
    I have come to a similar conclusion on the hot shoe alignment. And when I first fit the V6II Tx unit to the Camera hot shoe the Flash indicator in the viewfinder does not always come.
    Because I have been previously using a V6 as controller to operate the RF60X only, I never had an issue.
    My supplier of the Cactus equipment did not have the V6II units available to purchase until end of February. So I have not had the V6II units very long.
    Using two V6II as Tx and Rx I could not get the system to work, even following the manual instructions to the letter. Sometimes I got a flash and many times I got nothing. I could get the AF-360FGZ working using the V6II as Tx and the V6 as Rx and I think that confused the issue.
    I now realise that although the V6II as Tx is on the hot shoe and the screen shows the correct camera, there is a slight mis-alignment of the connections to the hot shoe. If the flash ready symbol is not ON when activating the camera by half button press and switch on the Tx, then I slightly ease the locking lever back and then twist the V6II very gently clockwise and anti-clockwise till I hear a click. Then at that point the flash ready light comes on in the camera view finder. From then on everything works and the Rx flash on the other V6II works. So yes it is an alignment issue that needs a little bit of "tweaking" to get everything functioning. I was not aware that the flash ready light needed to be on to operate the V6II's correctly. All other equipment I have for flash operation does not need the flash ready light to be ON in the viewfinder of the camera.
     Thanks again for the information and advice given.
  • Hello @BuckleyNW,

    Yeah, I think the little lightning symbol is a confirmation that there's a good connection between the camera and the transmitter.
    .
    .
    .
    ... All other equipment I have for flash operation does not need the flash ready light to be ON in the viewfinder of the camera.
    I am guessing that is because all of your other equipment works with the centre hot shoe pin only, aka full manual flash triggering, so there's no other information feeding the smaller hot shoe pins on the camera.

    Yesterday when we tested on the Pentax K-5, the lightning symbol was always there.
    .
    .
    .
    ...  Thanks again for the information and advice given.
    Always a pleasure. Just shout if you need any further assistance.

    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • One question. I purchased a V6 and the RF60X in January 2017. The V6 has the same pin arrangement to the underside of the hot shoe attachment plate as that of the V6II. Virtually indentical units bar the display, menu and the red light on the V6II
    I have never seen the flash ready (lightning symbol) come on when the V6 is attached to the camera hot shoe. It still controls and fires the RF60X.

    Question-- Does the lightning symbol (flash ready) need to be on when using a V6?

    I have tried to see whether I can get the lightning symbol in the same way as the V6II, but have not as yet seen the lightning symbol switch on. Have only the one V6 so cannot try other flashes with other V6's.  (The Pentax AF-360FGZ performs well when connected to the V6 as Rx and using a V6II at Tx with the lightning symbol OFF. There is no zoom control on the V6 Rx but can adjust the power settings).
    Waited until early March to get two V6II's so I could use with other flashes (the Pentax AF-360FGZ) alongside the RF60X as external off-camera flashes in light stands or tripods.
    The RF60X is centre pin fire and I can mount it on camera but dial in the power and zoom I require for correct flash exposure. The Neewer NW 620 is also centre pin fire and can dial in power and zoom as per the RX60X to values that get a correct flash exposure. The Neewer transmitter and receiver are centre fire pin only. Only the AF-360FGZ has additional pins for communication with the camera.

    The V6II can be connected to the camera and the lightning symbol does not come on in the viewfinder, but the Tx unit displays (Press menu and turn dial) the camera as P in the box as per the illustrations in the operating manual. All information is displayed but the lightning symbol is not on when viewed in the viewfinder. Can operate the Rx unit in power (can see the power values changing on the Rx to match the Tx and zoom (can hear the mirror motor) and the focus display on the AF-360FGZ is changing to the same zoom numbers as the Tx. Press the shutter button and occasionally it fires, but mostly there is no flash output, but there green lights on the Tx and Rx. (No lightning display in the camera viewfinder) Can then press the test button on the Tx. First there are two orange lights on Tx and Rx, then green on Tx and Rx as the flash fires on the V6II Rx. Camera is in M or X-sync. 1/180 sec or less.
    Finally I "tweak" the V6II Tx unit by very gently moving the unit clockwise or anticlockwise on the camera hot shoe until I hear a slight click. Viewing into the viewfinder the lightning symbol then comes on. From then on I can now press the shutter button and fire the AF-360FGZ flash in all modes and shutter settings. Also can control the power levels and zoom just as previous when the lightning symbol was not on.
    Now I know what is neccessary to get the V6II to function correctly, the first thing I do is camera ON then the V6II is switched on the Tx at the same time as half button press and view into the viewfinder to see if the lightning symbol comes on or not. Occasionally it is on but mostly it does not come ON at initial switch ON. So "tweak" the V6II intill I see the lightning symbol come on. Then I switch on the flash and then the V6II Rx, From then I am good to go. Pentax K10D anfd Pentax K5-II.


  • Question-- Does the lightning symbol (flash ready) need to be on when using a V6?

    No, because the original V6 does not connect with cameras on all the contact pins unless you are using TTL Pass Through.

    So the same hot shoe connection with Pentax cameras is probably the same with the original V6 but people do not notice it because they do not use an on-camera flash with TTL Pass Through.

    On the other hand, the V6 II has to communicate with camera on all contact pins due to its nature: auto-detecting camera system in order to support HSS. Thus V6 II needs a handshake, but the V6 is a pure manual flash trigger so the camera system is irrelevant, it just sends out a trigger signal, as far as camera hot shoe connection is concerned. So that is why you can use the V6 on literally any camera with a standard ISO hot shoe and still get remote power and zoom control.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I still have a problem with the Pentax AF-360FGZ. From comments on March 21st, I have the same problem. The AF0360FGZ fires every time with the flash at 0 deg facing forward.
    Tilt the flash upwards and the flash does not fire. Turn off the Rx and then turn it back on then I get one flash and ONLY one flash with no more on every shutter button press. Have to keep turning off and turning on the Rx to get one flash only, when the flash is tilted.
    Saw the recent comment regarding Metz flash profiles and have tried those instead of the the AF360F profile and the flash works nearly every time for tilt of the flash from 0 deg to 90 deg straight up.
  • Thank you for your update.

    Seems like a problem with the Pentax branded flash profiles...
    Does the same occur for AUTO profile?

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Manually re-setting the Rx and Tx to Auto makes no difference with Pentax AF-360FGZ.
    As long as I can get the lightning symbol lit when attaching the V6II to the camera hot shoe ( does not always light up) on switch on, then the power settings work okay and can zoom the AF-360FGZ. Can hear the motor turning. I have been using a Pentax 18-55mm kit lens and occasionally a 70-300 Sigma lens. Have tried so many different combinations, so getting confused with what works and does not work.
    On pentax profiles I get one flash and only one flash ONLY for any angle of inclination from above 0 deg.
    Okay at 0 deg on Pentax profile whether Auto or Pentax profile AF360F.
    Tried Metz 36AF-5 and this profile seems to be okay for flash at all inclinations.
    Using M on the dial to choose shutter speeds up to 1/180 sec only.
    If I put the AF360FGZ on top of the V6II Tx (with HSS OFF and TTL pass through OFF) the AF-360FGZ fires the flash at all angles of inclination.
    Not tried anything else other than using the V6II as a remote fire of the shutter using the cable connection. If it works with the Metz 36AF-5 I will keep trying different scenarios under that profile and see what happens over the next couple of weeks. Make some notes and record what effects I get in different combinations.
  • Thanks for testing, but feel free to take a break as we are trying to fix the problem. Probably on the next firmware update.

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Upgraded to new firmware on V6ii to version 1.1.009 but has not changed anything for Pentax flash AF360FGZ.
    Use the V6ii as TX on the camera and a V6 as Rx with the Pentax AF360FGZ and have flash on every shutter release.
    Using a V6ii as Rx with the Pentax AF360FGZ and get the zoom and power settings but can only get an occasional flash. Both Tx and Rx have green light but no flash from the Pentax AF360FGZ. Changed channels, checked settings with P displayed in both Rx and Tx. Tried Auto settings and no difference.
    Sometimes the AF350FGZ fires and mostly it does not fire at all. Orange light flashes during zoom and power control from Tx. Green light when shutter pressed on camera, but no flash firing.
    Previous version 1.1.008 had similar problems. Get flash ready symbol (lightning symbol) on in the camera viewfinder lit green. Get P on camera Tx and on flash Rx, so the camera type and flash is recognized. Have no problems using RF60X with either the V6ii or the V6 used in Tx mode. So giving up on using the Pentax AF360FGZ with the V6ii as there is no consistancy of operation. (fortunately it is not film so nothing lost in black or underexposed pictures) Will only use the AF360FGZ directly connected to the camera with or without cord connection. Will use the RF60x only with Cactus V6 and V6ii and the Pentax AF360FGZ only with a V6. Both the AF360FGZ (slave) using a V6 as Rx and RF60x (slave) can be controlled remotely using a V6ii as Tx on the camera.
  • Thanks @BuckleyNW for the report.

    We will try and replicate your findings.

    I suppose you are getting a letter "P" in camera icon by auto-detect, since RF60X is working fine.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Using the RF60x on it's own with the V6ii as Tx does not give Automatic HSS as per section 11.2.3 Page 36 of the RF60x User Manual. The Pentax 5ii camera with V6ii as Tx and the camera set in Manual mode allows flash on the RF60x up to 1/160 sec (any shutter speed setting). But above 1/180 sec there is no further flash from the RF60x. Just a black on the display screen.
    The Manual states " It is not necessary to configure the RF60x for automatic HSS in Slave mode.
    There is no HSS with the RF60x using a V6ii as Tx.  I have not tried section 11.2.4.
    Can control the settings - power and zoom on the RF60x. Can do good flash exposures on any shutter speed setting up to 1/160 0r 1/180 sec, but no further response from the RF60x for shutter speeds higher than 1/180 sec.                                                                                                                     The RF60x is fine as a pure manual remote controlled flash with the Pentax camera, as is the Pentax AF360FGZ using a V6 as Rx. But achieving any HSS or Relay mode is just not happening when using a V6ii as Tx on a Pentax camera or a V6ii attached to the Pentax AF360FGZ. Can do remote control of the camera with two V6ii with no problem. Just cannot get the two flashes to fire in relay mode or even individually in relay mode.
    Cannot get HSS with either of the flashes when commanded by a V6ii. Can use the AF360FGZ on it's own directly attached to the hot shoe or by a cable connection and get very good HSS.                                                                                                            
  • Cancel above comments. Realised that the Pentax 5ii was on the wrong flash mode.
    Had at the Easter weekend changed the flash mode to - "Flash On + Red-eye Reduction" for some quick family photos. Forgot to  change back to mode -" Flash On."
    So using the latest update all operations on the Pentax AF360FGZ is now functioning fully. Flash at any angle of tilt and can also go above sync speed on both the AF360FGZ and the RF60X.
    The other flash modes "Trailing Curtain Sync" and "Wireless Mode" also appear to allow both units to work.
    It is only "Flash On + Red-eye Reduction" mode that prevents both flashes from working correctly.
    I will go back to bed for a while while I carry out a few tests under the new update 1.1.009 to get more familiar with the set up.
Sign In or Register to comment.