Fujifilm Xpro 2 V6ii High Speed Sync

Having followed all the steps for HSS correctly and to the letter for Fuji cameras, I'm still not able to use it the V6ii above 250 on my xpro2. I've updated the firmware and even tried removing the hot shoe spring as with previous comments. I've also tried multiple speedlites including my trusty old canon ex430ii and a new nissin i60a, but still no success.
I've seen several Fuji XPro2 in online videos and reviews working well at high shutter speeds with the V6ii. Any other suggestions? Is it a firmware issue and if so, when's the patch expected?

Comments

  • Can you tell us what happens above 1/250s?
    1. Flash does not fire?
    2. Flash does fire but does not sync?
    3. Flash does fire but there's banding (shadow line)?
    4. Others: please specify.
    And I am sure you already turned on <FORCED HSS> by pushing the dial when you jumped from 1/250s to say 1/500s or 1/1000s?

    For the flash, are you using auto-detect or manually selecting the flash profile? Please turn on the flash first, set it to TTL, enable HSS, and lastly switch the V6 II to RX mode.

    Thank you and we look forward to hearing your further test results.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.