V6II not working in HSS with Nikon D810 and Nikon SB700

Hi,
I'm trying to use the following set :
- V6II TX mode (firmware 1.1008) mounted with Nikon D810
- V6II RX mode (firmware 1.1008) with Nikon SB700 mounted.
The flash worked normally, but no way to work in HSS mode.
The normal HSS icon it's not showed in the V6II TX mode, and my Nikon D810 do not allow me to increase the shutter speed, it's limited to 250.
Any ideas ?

Comments

  • I've also tried with my D3S, same issue 
    I've also tried with my Panasonic, same issue 
  • On your Nikon cameras, what is the current shutter speed set for x-sync?

    Try setting it to 1/200s.
    .
    .
    .
    I've also tried with my Panasonic, same issue 
    Which model?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Also, are you using auto-detect for camera and flash system?

    Did you follow the setup procedures as listed on Quick Start Guide / User Manual?

    Cheers.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi Antonio,
    I've tried exhaustively to figure what is going on, and I solve the issue :
    I have to modify the flash mode in the Nikon Camera's to : mode e1 - Flash synchronization - option 1/250 s (Focal Plan auto.)
    And now everything is working fine !!

    I'm going to check with my Panasonic this afternoon.

    Regards. Mario



  • Yes, it seems like NIkon's default setting is higher than "normal", at least when dealing with the V6 II wireless system.

    On your Panasonic, check if you have selected mechanical shutter; electronic shutter cannot be used.

    Thanks Mario.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.