Fuji X-T10 + V6II + RF 60X HSS not working

Hi,

I can't get HSS to work properly with the above configuration. I've updated the firmware of the 6V II to 1.1.008. When I connect the unit to the camera, do the HSS learning procedure (multiple times) and turn on Forced HSS the flash doesn't fire. It works fine when I press the test button on the V6 II or when I turn off forced HSS. The camera is properly detected and the units are communicating (as long as work range is set to 'short'). I can set flash intensity and angle without problems.

Before updating the firmware, the flash did fire with forced HSS, but did so with a delay of about 2 seconds.

Help would be appreciated.

Cheers,

Patrick   

Comments

  • Hi Patrick,
    ... the flash did fire with forced HSS, but did so with a delay of about 2 seconds.


    This means that the V6 II still did not capture the most-used shutter timings of your camera.  Try redoing Learn HSS again.

    Firmware 1.1.008 should not make any difference.

    Thank you and keep us posted.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi Antonio,

    I've tried re-learning HSS dozens of times without getting it to work properly. I'm setting the camera to 1/1000 shutter speed. is there anything else I have to do? set the camera to all manual?

    P.
  • ... is there anything else I have to do? set the camera to all manual?
    Not neccessary. Sync issue is not affected by overall exposure of the image, or vice versa.

    If the delay interval is consistant then perhaps you have set a delay on the V6 II? If this is the case, do a factory reset first before attempting LEARN HSS.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I've repeatedly done factory resets and then re done the learning procedure. I finally managed to take HSS pictures up to 1/4000. Then I turned everything off and on again and it stopped working again. The flash didn't fire in sync anymore. Any suggestions?
  • Did you toggle <FORCED HSS>?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • A power cycle should not kill the HSS functionality.

    Check hot shoe connection.

    i.e., when you re-power up the camera and V6 II, did you still go through auto-detect?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.