Cactus V6II compatibility with Yungnuo YN568EX

Tested the Yungnuo YN568EX flash with he Cactus V6II (FW 1.1.010) on both a Fuji XT-1 (FW 5.01) and Nikon D7000 (FW A1.03/B 1.04) with the following Cactus V6II settings for the flash setup:

Camera (Nikon D7000):
- Camera System= Auto (Others)
- Flash System = Nikon
- Flash Profile = Yungnuo 568EX*

Flash:
- Flash System= Nikon
- Flash Profile = Yungnuo 568EX*

Results on Nikon D7000 and Fuji XT-1: Both flash and camera are detected on both triggers (N for flash and Camera is detected as N For Nikon and F for Fuji)
- Test function from the Cactus works fine (communicates with the flash and can control power settings)
- Zoom adjustments do not work on the triggers to flash
-Camera does NOT trigger flashes (only test button on triggers)

Results when setting the Flash System to Auto (Both cameras):
- No flash is detected (Flash symbol = blank)
- Both flash and camera triggers automatically switch to Manual mode (opposed to Auto)
- Flashes trigger from camera but neither power settings nor zoom can be controlled

Was not able to test any HSS functions due to the initial communication issues.

NOTE: All functions work on a Nikon SB700
- Power and zoom control from both cameras
- HSS (although inconsistent with Fuji...exposures too dark due to synch even after syncing)
- Best results on Fuji after specifying Flash System as Nikon SB700 opposed to Auto.

Much more consistent and seamless HSS on Nikon setup than with Fuji (manually engaging HSS).

Need to know what the problem is? Has it been addressed? When will it get fixed? 


NOTE: Aslo was able to attain HSS on both cameras with an Alien Bee AB1600 with the Cactus V6II connected via synch chord. However, Fuji HSS inconsistent again due to sync timing. Would like to know if there are particular settings to make this perform better.


Comments

  • I am struggling with this as well but on a Panasonic G5.  Was able to adjust zoom and power.  The problem I had initially was the delay in firing the flash.  Always ended up with a black picture.  I messed about with the delay and eventually got a picture.  Then of course I turned everything off and came back to it later.  Same settings and same delay and no picture.  

    Drove me crazy and gave up.  I hope the X TTL firmware for the Panasonic comes along pretty quick because I am fast falling out of love with these triggers.
  • Sorry we must have missed this message, @RPerez.
    Did you set your YN 568EX to TTL mode with HSS mode?

    @slobbo, you also have the YN568EX for Nikon?

    Thanks both.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi no I have 2 of the Canon version of the YN568EX.  Yes I had ETTL and HSS mode on.  I have tried many different variations of settings.  After many many shots trying to set it up I managed to get an image if I set the tx delay to 197ms.

    I am quite new to proper photography (using the manual settings) and am still learning so it would be really good to find an idiots guide to setting these up.   I understand the channels etc but it is more trying to work out the settings on the camera, the V6II and then the flash.  Their is a lot to consider.


  • Thanks for the reply @slobbo.

    Could you confirm the firmware version you are running on your V6 II?

    So you have a total of 3 V6 II units, one on the Panasonic G5, and two V6 II for the two YN568EX (Canon version) flash units?

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Camera Nikon D500, Cactus V6II and Flash Yongnuo YN-568 EX
    I can not Control Power from V6 II (TX) mounted on camera. The system did not Autodect Profile for Yongnuo Flash. How do I set this up to work ?

    Terje Nicolaysen 
  • FW 1.1.010
  • Camera Nikon D500, Cactus V6II and Flash Yongnuo YN-568 EX
    I can not Control Power from V6 II (TX) mounted on camera. The system did not Autodect Profile for Yongnuo Flash. How do I set this up to work ?

    Terje Nicolaysen 
    Is the flash in TTL mode?

    Did you switcch on the flash first, before switching on the V6 II - if you are using auto-detect.

    YN568EX is supported. We even have a flash profile for you to manually select. Have you tried this option?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • s the flash in TTL mode? YES

    Did you switcch on the flash first, before switching on the V6 II - if you are using auto-detect.  YES of course 

    YN568EX is supported. We even have a flash profile for you to manually select. Have you tried this option? The profile    YES , and the profile Don`t work. 

     Supported for What ?? Have You tested the YN 568EX  with Nikon D500 ? 
    Flash Fired Full Power Once when set to 1/128 from TX unit mounted on Camera and Nikon Auto
    Pressed Shutter release again,  No flash !  
     Nothing Wrong with the flash. I have tested it on all power Levels ( 1/128 - 1/1) 
    The Problem is the V6II unit.  I will Contact Fotoplex monday 10 July and ask them to refund my Payment. 

    I am very disappointed and annoyed


    Terje  Nicolaysen 

  • Hi Terje,

    We identified the problem and the next firmware version will fix the problem you experienced. 

    The new firmware will be available later this week, after we further test it with other camera and flash models.

    Sorry for the wait!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.