Fujifilm HSS with RF 60X

Hi,
my Setup: Fujifilm X-T2, Cactus V6II, Cactus RF 60X, all with newest FW
Manuell Mode (compensation 1 ... 512) works principle fine with HSS.
Problem 1: TTL-Mode compensation only works positiv (+1 ... +5). Negative compensation (-1 ... -5) has no effect!
Problem 2: HSS Pictures have a small bright horizontal streak at the bottom with TTL and Manuell Mode. It gets brighter with shorter shutter Speed!
Thanks.

Comments

  • @bernward

    #1 The TTL compensation possible hit the lowest power of the flash. So, there will be no change in negative compensation. You may try using large aperture and take a shoot again, to check whether the changes of TTL compensation takes place. 

    #2 Do you have more shooting info? We'll try to replicate the case. FYI, I couldn't find the same result as you did. 

    All the best, 
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • edited June 2017
    Hi, raychan,
    thank you for your quick answer.

    #1   can't follow: non HSS (1/125) or high aperture (f/8,0), negative compensation has no effect at all!

    #2    X-T2    1/1250 Sec  f/2,0  ISO 12800
            V6 II     on camera mode M (1/256)
            RF60X on tripod with CB60, 3m to wall

    Kind regards 
  • Hi raychan,

    My EF-X500 setup works without significant problems. Positiv and negativ compensation works. No bright streak.
    Other than with the cactus RF 60X. The problems i described above still exists!!! Is there something wrong with the fijifilm flash-profile fine adjustment?

    Kind regards
  • Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • We will have a firmware update to fix the problems coming up next week. Stay tuned!
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • Hi raychan,
    here another example of three Pictures taken with V6 II at mode M and 1/128 power and with RF 60X / CB60

    1st    1/210 sec (no HSS) the picture is OK
    2nd   1/1000 sec HSS with a small bright strip at the buttom
    3nd   1/4000 sec HSS with a slightly expanded bright strip at the buttom

    Kind regards
  • Dear Bernward,

    I just PM you. Please check.

    Cheers!
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • I use X100F with V6ii with the newest fuji firmware 1.002
    However, the Camera information on V6ii shows wrong lens 50mm instead 35mm on X100F.
    (everything else works fine, F number shows when it changes, shutter speed displayed correctly.)
    Perhaps you can correct this in next firmware update.
  • I use X100F with V6ii with the newest fuji firmware 1.002
    However, the Camera information on V6ii shows wrong lens 50mm instead 35mm on X100F.
    (everything else works fine, F number shows when it changes, shutter speed displayed correctly.)
    Perhaps you can correct this in next firmware update.
    Thanks for the reporting the info.
    We have forwarded to R&D for follow up and update for next firmware version.

    Cheers!


    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I use X100F with V6ii with the newest fuji firmware 1.002
    However, the Camera information on V6ii shows wrong lens 50mm instead 35mm on X100F.
    (everything else works fine, F number shows when it changes, shutter speed displayed correctly.)
    Perhaps you can correct this in next firmware update.
    It is actually correct.

    The reason is we need to standardize the focal lengths across different sensors, and 35mm at APS-C equals to 50mm on full-frame.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited July 2017
    ,,,,,Hi,
    my Setup: Fujifilm X-T2, Cactus V6II, Cactus RF 60X, all with newest FW
    Manuell Mode (compensation 1 ... 512) works principle fine with HSS.
    Problem 1: TTL-Mode compensation only works positiv (+1 ... +5). Negative compensation (-1 ... -5) has no effect!
    Problem 2: HSS Pictures have a small bright horizontal streak at the bottom with TTL and Manuell Mode. It gets brighter with shorter shutter Speed!
    Thanks.

  • @falevian, did you type anything above?

    Lately the forum seems to eat up texts when handling texts with complex HTML codes... so it seems anyway.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.