Fujifilm TX2 hss issue with canon 530exII

Good day, 
I have purchased a new set of 2 - V6II, updated with the latest firmware. 
High speed sync (HSS) does not work.

My setting is in one V6II in TX mode on a Fujifilm X-T2 (version 2.10 body)
and
One V6II RX mode on a Canon 530exII Flash.

HHS is activate on the 530exII. The V6II auto detect the 530exII and the Fujifilm X-T2;
The hot shoe metal spring plate is removed;
I do the "learn HSS" process;
When i try in no HSS with a sync speed under 1/250, it's works but the output is weak;
When i do the "force HSS", no trigger, whit any shutter speed. I try without "force HSS", its works weakly but whit a black band... that demonstrates no HHS. When i put back "force HSS" i got no trigger.

I try the same process whit a Fujifilm X-T10 and the 6VII and the Canon 530 exII. Everything works great. The "learn HSS" process, the HHS and ETTL is nice and easy. 

So?... Incompatibility between Fuji X-T2 - V6II and Canon 530exII...?

Or i missing something?





Comments

  • OK. I think I solved the issue.
  • OK. I think I solved the issue.
    Cool!

    Let us know if you require further assistance.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.