TTL Does not work on all channels.

Hey all, 

TTL only works on Channel 1 and Channel 2. Manual power is fine. I would like to use Channel 8, I have also tried Channel 7. The do not transmit TTL. There may be others.

XT2 EFX500 V6ii
Fuji002 FW
robertpaulelliott.pixieset.com 

Comments

  • Thanks for reporting your findings.

    Similar cases have been reported last week and I have also forwarded your case to R&D team to fix.

    Thank you,
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • robertpaulelliott.pixieset.com 
  • Mind re-posting the message? For some reason it's empty.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Sorry about that, tried to post a thumbs up emoji. Tried to delete the post. :)

    No further info.
    robertpaulelliott.pixieset.com 
  • OK! Gotcha.

    I haven't heard back from R&D, but like most cases I think this will be fixed in the next firmware version. 

    Thank you for your understanding during this time.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Sure thing, I love the units, when they work they work beautifully! I am very excited to be onboard with the brand and have no doubt that firmware updates will bring absolute joy in time. 

    Thanks Antonio!
    robertpaulelliott.pixieset.com 
  • Hi Antonio, any news on this bug yet?
    robertpaulelliott.pixieset.com 
  • Yes, we are doing final testing of the Fujifilm firmware (FUJ.A.001) and should be releasing it real soon!

    Thank you again for your patience during this time. we really appreciate it.


    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.