Cactus v6ii manual mode?

edited February 2018 in V6 II Problems
Hi! I've run in an issue with my triggers.
My setup is: cactus v6ii+Fuji xpro2+Nikon sb910, all running latest firmwares.
So, the question: is it possible to use cactus v6ii as a dumb trigger, like a pocketwizard? I can't use 8fps continuous shooting, because of the TTL and it's preflash.
Also I have another question: I can set flash mode in camera to M, but after a power cycle (sleep/wake, or turn-off/on) flash mode switches back to TTL, and this is a real pain.

Sorry for my language, English is not my native:)

Comments

  • Hi @chainer,

    You could manually set the camera system to OTHERS.
    This would turn the V6 II into a "dumb" trigger, aka manual. In this mode, you will loose HSS capabilities and only shoot up to 1/250s. 

    After setting a flash mode, there needs to be a 2-second interval before the V6 II records the selected mode so that it would apply the same mode on the next power cycle. 

    Please let us know if you require further assistance.

    Thanks!

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited February 2018
    Hi @chainer,

    You could manually set the camera system to OTHERS.
    This would turn the V6 II into a "dumb" trigger, aka manual. In this mode, you will loose HSS capabilities and only shoot up to 1/250s. 

    After setting a flash mode, there needs to be a 2-second interval before the V6 II records the selected mode so that it would apply the same mode on the next power cycle. 

    Please let us know if you require further assistance.

    Thanks!

    hi, @Antonio Thanks for advice, but it won't work like this. Flash fires, but the the final image remains the same, regardless of flash power settings, i.g. it's the same on 1\128 and 1\2. Looks like the flash won't properly synchronise with the shutter. And if i set flash mode to MANUAL on the RX unit,  the flash isn't present in the image at all..
    Also, in "FUJIFILM" mode i can't enable HSS on my TX unit, "HSS disabled" won't change using control dial.
    Maybe my hotshoe is loose, or something like that.. I've already removed the metal spring.
  • Thanks for the quick feedback.

    Let me check with R&D and get back to you (tomorrow).

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • @Antonio , hi! Is there any new info from your R&D?
  • Hi @chainer, they are totally tied up at the moment.

    I will be sure to chase with them first thing after the long weekend - Chinese New Year. 

    Thank you again for your patience during this time.

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • @Antonio , hi! Is there any new info from your R&D?
    This is what was advised by R&D.

    Set camera system to OTHERS
    Set flash system to MANUAL

    Also, on your SB910, set flash mode to M (manual), and to be on the safe side, you can also tape up all the hot shoe pins except the center pin.

    This above describes the ONLY method that would allow you to shoot up to 8 FPS.

    Hope this helps.

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • @Antonio , hi! Is there any new info from your R&D?
    This is what was advised by R&D.

    Set camera system to OTHERS
    Set flash system to MANUAL

    Also, on your SB910, set flash mode to M (manual), and to be on the safe side, you can also tape up all the hot shoe pins except the center pin.

    This above describes the ONLY method that would allow you to shoot up to 8 FPS.

    Hope this helps.

    @Antonio hi! I've figured this out by myself, but the problem remains. When I set TX, RX units to others/manual, the flash won't sync properly with the shutter. It fires, but exposure always remains the same. I have no such problem with PocketWizards.
  • I've tested my triggers with a Fuji ex-20 flash, same story. Even if I point the flash directly at camera, it doesn't appear in the picture. Can your R&D department do a test like this? Xpro2+cactus v6ii+sb-910, all in manual mode. Maybe my hotshoe is faulty?
  • Help me please.., I need the optimal settings for the following combination:
    Fuji X-T2 / Cactus V6II / Cactus RF60 (not X)

    I have spent hours to realize that I would have made better in my case, no firmware updates. I have the X-T2 with the V6II and three RF60 (not X) flashing to unleashed. After the updates to the latest versions, I got no connection to the RF60. Now I am back to version 1.1.013 of V6II and version 2.0 of RF60. Now it works with the connection, which irritates me, however, that in the flash menu of the X-T2 only TTL is available. Is that normal ? I am quite unsure as I bought the flash equipment over a year ago but can only now start to work with it and therefore I am very unsure what is right and what is wrong.
    In addition, the camera yesterday unfortunately crashed with the V6II on the tripod from 1, 20 meters height to the ground. It was "only" a wooden floor, but it was enough to make the lens useless. The camera seems to have survived and the V6II also, at least visually I recognize no damage. Only if the electronics got what ????

    Sorry because my bad English, I've used the google translator.
  • @Antonio hi! Looks like I've solved my issue. A simple firmware re-flash from FUJI-specific to a universal one did the trick. Now both TX&RX units work correctly in MANUAL, and the flash in M behaves like it should!
    I've been really disappointed, as i shoot several events per week with my assistant holding the flash with a 60cm Octa, and the ability to change flash output by myself is really handy, but on the other hand, i shoot a lot of family\corporate events by myself, and all i need is a manual off-camera flash and 8fps=) and it was a real pain to carry V6II's AND pocketwizards)

    This bug was a strange one, seems like it's FUJI firmware-specific... Anyway, thanks for the assistance!
  • Sorry for the late reply @chainer as I was on business trip and my colleague @raychan have missed your new message.

    What you need to your Fujifilm setup:

    V6 II: version 1.1.013 (Multi-brand HSS)

    RF60: version 205


    Sorry to hear the accident with your camera.

    Please let us know if you require further assistance.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.