Firmware Updater Ver1.11 Not Detecting Device

I followed the directions for the update by disconnecting batteries on my V6, connecting the USB mini-B cable to the unit, and switching it to RX / TX while holding down the menu button.

The V6 unit flashes red and the computer sees it as 'Cactus V6' in the hardware Device Manager (with a caution / no drivers flag), however the firmware updater cannot detect it (Status: No device connected), regardless of if I reset the computer, plug it in / out again, or run the firmware updater in Admin mode.

Any help / suggestions? Is the flashing red lights normal on the V6 unit? Running Windows 8.1 if that helps.
Attached a screenshot of the updater.

Comments

  • edited August 2014
    It seems like the driver installation did not work.

    Installing the drivers on Windows 8 is unfortunately a bit of a convoluted process due to Microsoft's insistence on digitally signed drivers.

    Did you follow all the steps explained in the FAQ entry "How can I install Cactus V6 firmware updater on Windows 8?"?
  • Ah, thanks that fixed the problem. I was busy so I didn't bother to read the instructions (d'oh) and the updater itself made no mention of that step / workaround during install / after the install. I hope the future OSX version (if you develop one) wouldn't have this issue.

    In the meanwhile, thanks, fixed!
  • Hey peeps, I bumped into a video made by Dyeless on installing the Updater on a Windows 8 machine. In case anyone else is having a problem they can also check out the tutorial here:



    Thanks Dyeless for sharing!
  • Hello,

    i have the same Problem with Windows 7. Do you also have any solution for that? It worked in the past, now i have V1.0.185 installed on the triggers.

    Kind regards,

    Torben
  • edited December 2014
    Hello Torbo666,

    May I help?

    Have you got a chance to use another USB to mini USB cable? In case you are using USB cable from battery pack, it may not work with PC because it is not designed for data transfer. Another way is to install the firmware updater on other PCs. I use Win 7 also, but I didn't find problem installing it on Win 7.

    Hope that helps.
  • Hi

    I was having the same problem with windows 7 using Firmware
    Updater Ver1.11, No device connected! I’ve just tried another Mini USB cable
    and the Updater worked fine, It recognised my V6 and let me update to the
    latest Firmware!

    Thanks raychan! J

  • Raychan, you are my Hero! Problem is solved, was the wrong cable.

    Kind regards and have a nice day!!!
  • Excellent! I'm so happy to see the problem is solved nicely =)
  • FYI I see Dyeless posted an updated video for installing the Firmware Updater on Windows 8:



    Thanks again Dyeless :)
Sign In or Register to comment.