Issues when using Nikon SB-800

I have recently purchased four of your V6 wireless flash triggers, one to
be used as a transmitter and the other three as receivers.  I am using them with
two Nikon SB-28 speedlights and one SB-800 speedlight.  I have no problems at
all when using the SB-28’s.  However, I am finding a number of discrepancies
when using the SB-800 and thought I should bring them to your attention in case
they need to be addressed via firmware update.

 

When I attach the SB-800 to a V6 in “receiver” mode (with the flash profile
correctly set to use an SB-800), and power on the V6 first and then the SB-800,
the speedlight powers up in TTL mode as expected and the backlight on the SB-800
turns off shortly afterwards, as expected.  However, the first time the flash is
fired, it fires at full power even though the receiver is set to 1/128 power and
at the same time the SB-800 switches to TTL-BL-FP mode and remains in that mode
even if I attempt to change it to standard TTL (the mode button on the SB-800
has no effect).  I just read in the Forum section of your website that powering
on the V6 first when using Nikon speedlights (the SB-700 and SB-900/910 were
mentioned) is the incorrect sequence and will likely cause problems.

 

So I’ve tried reversing the power-up sequence with the following results:

 

If I power on the SB-800 first, it comes up in TTL mode as expected.  As
soon as I power on the V6, the SB-800 immediately switches to TTL-BL-FP mode
and again will not allow me to change it to standard TTL mode.  If I leave the
SB-800 powered on and turn the V6 off and back on, the SB-800 comes back up in
TTL-BL mode (without FP).  This also causes the ISO setting on the SB-800 to
change from the default “100” to “200”.  If I power off the V6, that setting on
the SB-800 immediately returns to “100”.  Furthermore, the backlight on the LCD
display of the SB-800 remains on constantly until the V6 is turned off.  Then
the SB-800 backlight turns off and the SB-800 immediately goes into “Standby”
mode.  So as you can see, there is quite a bit of erratic behavior.  These
problems occur only with the SB-800, whereas the two SB-28’s perform exactly as
expected. 

 

And regardless of which is powered up first, I am unable to power off the
SB-800 until the V6 is powered off first.  As long as the V6 is on, the power
switch on the SB-800 will not operate to turn it off.

 

Thank you for your time in addressing these concerns.  I look forward to
hearing from you with any assistance you can provide.

Comments

  • Thank you so much for your feedback.

    Whenever the Nikon digital TTL flashes work with the V6, the control panel of the flash will be locked by the V6 in order to remote power control of the flash. When you turn on the V6 after the SB-800, the TTL mode will change to TTL-BL-FP. That's a normal situation. But if you wish to switch it back to TTL FP (TTL mode is no longer a choice), it is possible by the UNLOCK function of the V6.

    To unlock the flash, press and the MENU button for 2 seconds on the V6 Rx unit. You will be able to adjust it to TTL after. I'm not sure the different of the Nikon SB-800 TTL mode and TTL-BL-FP mode when using with the V6, but probably the power output are the same when wirelessly remote power through the V6.  I will give it a try later on to confirm that.

    If you haven't updated the V6 firmware, you can download it at V6's product page under DOWNLOAD tab.

    Because the flash control is locked by the V6, so that you have to turn off the V6, then the Nikon SB-800. Unless you unlock the flash, then turn it off.

    I hope this is helpful. Should you have any findings, please let us know.

    Cheers!
    Ray


  • edited August 2014 PM
    Ray, I appreciate you addressing my concerns.  Now that I understand that TTL-BL-FP is the normal mode to be expected when powering up the SB-800 first and then the V6, I would feel no need to unlock the flash to change it IF everything else was working as it should.  I attempted to attach a video file to this message to demonstrate the behavior I am experiencing, but your server keeps rejecting the attachment.  Therefore I will attempt to email it to you directly and will describe the problem here. 

    I first powered up the SB-800 and then the V6.  The speedlight settings become wildly erratic and change randomly and quickly on their own without me touching either the SB-800 or the V6... switching from TTL-BL-FP to TTL (which you said was no longer a choice once the V6 was powered on), to Standby, to TTL-BL, etc.  I can hear the zoom head motor trying to change the zoom level as well.  This goes on until I power both pieces of equipment off.  Aside from all that, your comments above still did not explain why the V6 changes the ISO setting on the SB-800 from 100 to 200.  I do have the latest firmware installed, and this new erratic behavior problem started happening after that update.  I look forward to hearing your take on this.  Thank you.

    Addition several hours later:  I have done some further testing in an attempt to rule out what may be causing the erratic behavior and can report as follows:  The V6 on which I had the SB-800 mounted had been updated to firmware version 1.0.175. I tried mounting it on a different V6, also with the same updated firmware, and I got the same results.  However, I have one more V6 that still has firmware version 1.0.152 and when I mount the SB-800 on that unit, I have no problems.  Therefore, logic would indicate that the updated firmware is the culprit here. Apparently the most recent firmware update has broken the function of the SB-800.  For now, I suppose I can leave the older version 1.0.152 installed in the V6 that I am using with the SB-800, but that is only a temporary fix as I would prefer to have current firmware installed in all units.
  • Our engineering team is working on it to resolve the problem you just mentioned. The next firmware will be available soon.

    I'll keep you posted.
  • We just uploaded a new firmware 1.0.183 to fix the below issue,

    - Fixed the incorrect and inconsistent flash power output of SB-900 and SB-700, especially the 1/2 power and 1/1 full power.
    - Fixed the relay mode in RX not working properly in Channel 1 after upgrading to 1.0.175.
    - Fine-tuned the response of the push-in button.
    - Fine-tuned the response of the test button to prevent duplicated triggering.

    Please update the firmware of your V6. Hopefully, it will resolve the problem on the SB-800.

    Thank you and look forward to hearing you.
  • I am sorry to report that upgrading the firmware to version 1.0.183 did NOT take care of the problems with the SB-800 when connected to a V6.  The speedlight still displays the same erratic behavior described above.  Please refer to my reply to the email you sent me from your "Cactus Community" email address.
  • Hi Dan

    I have forwarded a development firmware ver 1.0.184 to your inbox. Did you have chance to try on that? That version is specially designed to resolve the problems.

    By the way, I tried to send to your email, but the email was returned.

    Look forward to hearing you soon!
    Ray
  • edited September 2014 PM
    The link you provided in the email you sent to me did not contain any firmware version in the form of an email attachment, but provided a link which allowed me to download the "setup-R184.ZIP" file which contained nothing more than a single setup file to install version 1.12 of the Cactus Firmware Updater software.  I installed the upgrade to version 1.12, but I see no mention or availability of firmware version 1.0.184.  When I connect the V6 and click on "Check For Latest Firmware", the most recent version available shows as 1.0.183.  I installed that firmware version which did not take care of the problem I am having with the SB-800, just as you suggested that it might not.  I have no idea how I am expected to install version 1.0.184.  Please advise.
  • Hi Dan,
    Just to clarify, Please DO NOT click "CHECK FOR LATEST FIRMWARE". Just press "UPDATE" button. It will upgrade the V6 to V1.0.184.

    I also sent a step-by-step instruction for the upgrade to your INBOX. I hope this helpful.

    Thank you.

    Ray
  • edited September 2014 PM
    And I replied to your message with a screen shot showing that it defaults to version 1.0.183 and not version 1.0.184 when I do exactly as you instructed.  I did not click "CHECK FOR LATEST FIRMWARE".

    Addition to this message about an hour later:  I uninstalled and then reinstalled the Cactus Firmware Updater version 1.12 and this time it did default to firmware 1.0.184.  I updated the V6 to that version and... problems solved! :)  The SB-800 seems to behave normally.  The only problem I now see has to do with output calibration.  Repeated testing with a Sekonic meter gives me perfect results from 1/128 power up through 1/2 power, but I get only a 4/10 stop difference between 1/2 power and full 1/1 power.  F/22.1 at 1/2 power and f/22.5 at full 1/1 power where I would expect f/32.  Just thought I would pass that along, but I'm happy to say it appears you've corrected the erratic behavior problem that was making the SB-800 unusable until this most recent firmware update.  Thanks!
  • I am having the same problems... Quite frustraiting.  I have it working with my SB80 and SB28, but am all over the place with the SB800's (which is why I bought 4 of them to use with).   I also ended up buying 2 Cactus 60 strobes, which work beautifully!!!   I just want my SB800's to work now and I will be one happy Cactus person :)

  • Hello PhilF

    You probably need to upgrade your V6 firmware. We have fixed the problem from firmware ver 1.0.184. To check the firmware ver, please turn off the V6, press and hold A + D button and switch it to either TX or RX mode. You will see the info. on the display panel.

    You can click below link to download the firmware updater,
    http://cactus-image.com/cactus_updater.zip

    or find it under the DOWNLOADS tab of the Cactus V6 product page.

    Hope that helps.
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • I have and X-T10 and X-T2 +RF60 flash, SB800 and V6II tranceivers. I am running firmware 1.1004.

    SB800 works fine with the X-T10 but it does not work with the X-T2 (which is the camera I would mainly like to use it with). I am having the same behaviour noted above when using with the X-T2. I have removed the hotshoe metal spring as well which does not help :

    please let me know how to proceed. Thanks!
  • Interesting finding.
    I have reported to R&D. Will post an update as soon as I hear from them.
    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) and not by X-TTL firmware versions: PEN.A.001 and OLY.A.001.  No schedule has been released yet. 

    Cactus RF60X / RF60 Firmware versions A01 and A02 currently ONLY works with PEN.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Cactus RF60 is now an off-camera TTL flash with firmware version 205 or later!

    Metz M400 (for Fujifilm) is now supported on the Cactus V6 II (HSS and TTL).

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • BTW, what happens if you update all V6 II to the latest firmware?

    Version 1.1.006.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) and not by X-TTL firmware versions: PEN.A.001 and OLY.A.001.  No schedule has been released yet. 

    Cactus RF60X / RF60 Firmware versions A01 and A02 currently ONLY works with PEN.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Cactus RF60 is now an off-camera TTL flash with firmware version 205 or later!

    Metz M400 (for Fujifilm) is now supported on the Cactus V6 II (HSS and TTL).

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.