X-T2 & v6II - configurations only possible when not connected to the camera?

edited February 2018 in V6 II Problems
hej there

using a x-t2 and the v6II's (firmware: FUJ.1.002) - everything works fine. HSS, TTL and manual Mode wit RF60(x).

Just one question: When the v6II is mounted to the camera, I'm no able to reach the following menu-settings:
  • FORCE HSS on / off by clicking the wheel
  • learning HSS (also after settings back to factory settings - think its not necessary anymore since FW 1.002?)
the only was to get these menu-points is to remove the v6ii from the fuji.

was just wondering about that behaviour - especially the FORCE HSS on/off which is missing when connected to the camera?

any ideas? Thanks in advance


Comments

  • Given you are using an X-T2, and if the camera firmware is up to date, there's no longer a need for:

    1. Forced HSS
    2. Learn HSS

    These were only required "back in the days" before Fujifilm released the EF-X500 and subsequently new camera firmware to finally support High-speed Sync.

    You may still need to do Learn HSS and Forced HSS if you have an older Fujifilm camera model that DID NOT get a camera firmware update to support HSS.

    Hope this helps!

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • thanks - that helps.

    was not sure, because at the first try when I configured the whole setup I had to configure these things... now eveything worked without...

    allright, sounds good if things getting easier!
  • thanks - that helps.

    was not sure, because at the first try when I configured the whole setup I had to configure these things... now eveything worked without...

    allright, sounds good if things getting easier!



    Great to hear it’s all working now.

    Please let us know if you require further assistance.

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.