Delayed firing of RF60X after shutter release Fuji X-T10.

Setup:
Fuji X-T10, FW 3.01
Cactus V6 ii, Fuji FW FUJ.A.001
Cactus RF60X, FW A.07
• Group: B;
• Operating mode: S;
• AF CON: Off;
• AF PWR: 5;
• OPT SL: Off;
• Delay: 0 ms;
• AU HSS: On;
• Cool: Off;
• QCK FL: Off
• Beep: Off;
• Bk LGT: 5 min;
• Sleep: 5 min;
• CH: 13;
• RAD ID:13.

At first instant, it was not possible to let the V6 ii to learn HSS, there was a full countdown of 30 s despite many shutter releases on the Fuji X-T10. Appeared the flash settings on the Fuji X-T10 (Settings menu 4>flash set-up>flash mode) was not in commander mode. After enabling commander mode the V6 ii was able to record the HHS settings from the Fuji X-T10.

TTL seems to be working now. HSS is working to some extent, a few seconds after shutter release the RF60X fires.

Any suggestions to get RF60X in sync with the Fuji X-T10 in HHS mode?

Comments

  • Did you push in the dial before taking the shot, which is switching on .

    This has to be done after has been completed.

    Also, when you shoot in various environments with different ambient light, you will have to redo . This has to do with the algorithm of the camera metering system. if you don't you might get shadow banding effect on the image.

    Hope this helps!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.