Factory reset every time everything turned off then on again, or TTL won't work.

Hi,

Firstly, I have a Nikon D750 with the hotshoe issue so I've pushed in a sliver of metal, which has resolved that problem.

If I turn everything off (two Cactus v6 ii, Nikon SB-600 flash and D750) after a successful jaunt with off-camera flash, and turn it back on again, I have to factory reset the Cactuses.

What could be causing that? Am I turning them off and on in the wrong order? Is there a setting I'm missing? Pretty sure this is either with the flash system and profile set to Auto.

Many thanks if anyone can shed some light on this.

Comments

  • I've tested it again, twice...

    1 - Turn RX unit on.
    2 - Turn flash on.
    Flash auto detected.

    3 - Turn on Camera.
    4 - Turn on TX unit.

    Test shots increasing and decreasing the power. All works as expected.

    Also tried swapping 3 and 4 around. Works as expected.

    Tried swapping 1 and 2 around. Unit says manual mode so no TTL.

    I'll keep an eye on it and leave these posts here for future reference
  • To setup the RX unit, please turn on the flash first, then switch the attached V6 II into RX mode. This power up sequence is important for the V6 II to recognize the flash.

    You might also want to set the FLASH SYSTEM manually in the RX menu. It would save the setting for the next use.

    I hope that helps.
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • Thanks, Ray.
Sign In or Register to comment.