Modelling Flash with Canon Setup

Hello,

I've been using V6 II devices for some time now, mostly with an all Canon setup (5D Mark III, 580EXII, 430EX).
Once set up, triggering and setting the intensities remotley works just fine. But anyway, there is one problem. No matter what I tried, I can't get the Canon Speedlites' modeling flash to work.

With Canon, usually when you press the depth of field/aperture preview button on the front of the camera, the flashes would give a short time of constant (probably high speed flickering) light for modelling/preview purposes. It does that with the flash sitting directly on the camera, with the old Canon ST-E2 infrared transmitter as a master or the 580EXII as a master. But with the Cactus V6 II it just doesn't work.

What I tried until now:

- Half and full pressing of the button which actually has an aperture symbol on it on the V6 II
- Switched RX and TX devices
- Both Firmware branches, the multi system manual and the Canon X-TTL one
- Using manual or TTL-mode on the X-TTL-firmware
- Set the camera/flash manufacturers manually on the Cactus devices
- Enabling and disabling HSS on all devices
- In the Speedlite-Menu on the camera, I tried to change the setting which allows you to choose either the DOF-preview or the test firing button as a trigger for modelling light, but I can't change that setting with the V6 II attached. It remains in the state, where it should be set to work using the DOF-preview- button but it just doesn't work.

I really appreciate any help.

Best regards
Sign In or Register to comment.