Underexposed when faster than native flash sync speed.

Comments

  • edited March 2018
    Well I don't know where the actual text of my question has gone, so here it is again:

    I have a Fuji XT-2, V6II (Fuji 1.002) and a RF60X (103).

    When I shoot in TTL/HSS everything is fine up to the native sync speed (1/250). As soon as I go faster than this shots get progressively more under exposed.  No barring occurs though.

    As I increase the SS to 1/500 I can hear the flash fire at a lower power.

    I haven't used off camera flash for a while and figure I have some setting wrong, but can't figure out what.  Any suggestions please?

    Thank you
  • It really depends on your camera settings. It could be that the flash already maxed out. 

    For example, if you had F22 and ISO100.

    Thanks!

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Just checked my settings and taken sample photos at ISO 200, f8, 3 metres.  All exposures fine up to 1/500 then progressively under exposing, until almost black image at 1/8000
  • I just done the same initial tests and it seems there is indeed an exposure problem in TTL mode, triggering the RF60X / RF60. 

    R&D will look into this and it will be fixed on the next firmware release - as soon as possible!

    BIg apologies for the inconveniences during this time. 

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Can't say fairer than that, thank you.

    At least it wasn't something I'd done.  :)
  • Can't say fairer than that, thank you.

    At least it wasn't something I'd done.  :)
    Certainly not your fault. ;)

    The kinda good news is that the problem lies with the calibration on the RF60 / RF60X and not the V6 II. 

    Thank you again for your understanding.
     
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Re. this issue - any news on the next firmware release?

    Thank you
  • Re. this issue - any news on the next firmware release?

    Thank you

    It's already available.

    Download the latest firmware versions for FUJIFILM X-TTL (FUJ.A.xxx) and same for the RF60X, look for the latest Axx version.

    We are announcing the releases later today and uploading the firmware release notes.

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Ah, brilliant. I'll be checking it out later, thank you.
  • Ah, brilliant. I'll be checking it out later, thank you.

    o:)

    Thanks and keep us posted!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Got round to trying this out this evening; I have now FUJ.A.001 installed on the V6II and have updated the RF60X from 1.03 to A06. They still talk to each other fine, but the under exposure problem is no different, I'm sorry to report.
  • Got round to trying this out this evening; I have now FUJ.A.001 installed on the V6II and have updated the RF60X from 1.03 to A06. They still talk to each other fine, but the under exposure problem is no different, I'm sorry to report.

    What was your camera settings?

    Send us image with EXIF please so our R&D can further digest your report.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.