Metz 44 af-1 stopping work

Hello,
I don't know if the problem is caused by me or a software/hardware. After connecting flash to V6 I turn of flash, then V6 and everything work fine, however after couple shoots my flash (metz 44 af-1) power button start blinking red as batteries would be on low power even if batteries are new. To fix this I have to press on flash power button or turn off/on V6 unit to make it work again. This problem I get randomly, sometimes it works all shooting session and sometimes not. Flash randomly stop working in RX or TX mod, however flash never acts like that w/o V6 unit.

I use Nikon D7000 if that's matter, flash metz 44 af-1 and my V6 (firmware 1.0.185).

Other question do I have to upgrade firmware from 1.0.152, 1.0.156, 1.0.159......till 1.0.185 or I can skip from 1.0.152 to 1.0.185?

English is not my native language so sorry about mistakes.

Have a nice day.

Comments

  • Regarding the firmware, you can install the latest one immediately. It contains all the previous fixes as well.
  • Thanks for an answer Class A.

    Could this problem because V6 continue firing up flash even if flash didn't finish recycling? I mean I can shoot in continues mode and flash from green goes to red but I still can fire it up through V6 unit. So flash might overheat and shutdown to prevent from damaging?
  • Could this problem because V6 continue firing up flash even if flash didn't finish recycling? I mean I can shoot in continues mode and flash from green goes to red but I still can fire it up through V6 unit. So flash might overheat and shutdown to prevent from damaging?
    According to the user manual of the metz 44 af-1 for Canon, section 4.2. When the shot is correctly lit in TTL operating modes, the correct exposure is displayed by means of the test button lighting up red for 3 seconds. Although the V6 doesn't transmit wireless TTL signal, the V6 may interfere with the display LED. Don't worry! It won't damage the flash. 

    The V6 doesn't have capable to activate or deactivate the overhead protection of the flash. Possibly, the flash's capacitor is loading and not ready for the next fire. So, you may find missing fire. Maybe you can change the batteries. Hopefully, the recycling time will be shorter. 

    Hope that helps. Thank you. 
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • Thanks for the answer, I already know what you just said about red test button for 3 seconds if flash was fired on full power. However there is nothing to do with test button but flash power button starts blinking indicating that batteries power are too low to fire even if batteries are new and all I have to do is to press any button on the flash to remove that warning. This happens only while I'm using flash with V6. I can't really test with different triggers since I own V6 only.
  • Have you mounted flash and tested it with D7000? Does it behave the same way as it work with the V6?

    Unfortunately, I wasn't able to replicate your mentioned problem by using my Metz 44 AF-1 for Canon to test with the V6 Rx unit. The LED of the flash turns green after each fire.

    Maybe the latest firmware already fixed the problem. Please give it a try.

    Thank you.


    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • edited October 2014
    Like I said before. This problem is very random. I'm using that flash for more then half year and never had such a problem. Only month ago I bought my V6. I updated firmware to try to fix it and no success.

    Later I'll try to record how it looks like and after post here. 

    Edit: I just updated flash firmware and hope this will fix issues I have. I'll post results after testing in the field.

    Edit: after firmware update for flash issue still exists.

    Video if that makes any sense: 
  • edited October 2014
    If I am correct, the metz 44 af-1 enters to the sleep mode after a period of time. It will interrupt the communication with V6. Our engineering team is aware of this problem and will get it fix by firmware update soon.


    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • Ah that makes sense. Thank you all for help!

    Looking forward for an update.
  • edited October 2014
    Looking forward for an update.
    Meanwhile can you not just turn off the automatic standby of the Metz? I read that it is "adjustable".

    With other triggers that did not work at all, people were also successful in first mounting the flash to a camera, taking a test shot, and then moving the flash to the trigger (without turning it off inbetween). It appears the flash requires digital communication to function properly. Not sure if the V6 provides all of it.

  • Looking forward for an update.
    Meanwhile can you not just turn off the automatic standby of the Metz? I read that it is "adjustable".

    With other triggers that did not work at all, people were also successful in first mounting the flash to a camera, taking a test shot, and then moving the flash to the trigger (without turning it off inbetween). It appears the flash requires digital communication to function properly. Not sure if the V6 provides all of it.

    Wow that's doesn't sounds promising :D I'll try what you suggest. And will take a look into metz manual about timers. All I found out is that flash goes in to sleep mode after 10 minutes.

    This could also explain reason why camera can't recognize in aperture priority mode that flash is used and tries to expose as it would with out flash. Seems it works just fine if using TTL pass thru with flash slapped on the camera.

    I know you guys will find solution for such amazing product.
  • edited October 2014
    I had a look at the Metz 44 manual:

    To turn off the Auto-OFF function:
    • Turn on the flash unit by its main switch.
    • Continue depressing the key combination „Select“ (= „Mode“ key + „Zoom“ key) until the LC display indicates „3m“ (= 3 minutes).
    • Continue depressing the „Zoom“ key until „OFF“ flashes on the LC display.
    • The setting becomes immediately effective. The LC display returns to normal display after approx. 5 sec.

    I hope this helps.

  • I have Metz 44 af-1, sounds like you talking about old Metz 44 af-4. You can see in my video how it looks like.
    I couldn't find anything about sleep mode configuration on this unit. It goes off after 10 minutes no matter what (unless pass thru mode or on dslr hot shoe). I tried to put on dslr hot shoe and fire then with out turning it off putting on V6. Looks like the only fix for now is just taking timer every time I power on my flash so I can manually re-enable flash.
  • Sorry about the confusion. My procedure indeed applies to the 44 AF-4.

    The AF-1 does not appear to allow sleep mode configuration, except that "AUTO-OFF" is not active when it is in slave mode. Perhaps you could try whether you can still fire the flash with the V6 when the flash is in slave mode. If so, hopefully the additional optical triggering will not interfere, or you can suppress it by covering the optical sensor.
  • edited October 2014
    Flash fire in slave mode while using V6 but only on full power ignoring any adjustments I do on TX.

    Other question why dslr hot shoe ignoring active V6 while trying to shoot through Aperture mode. Seems dslr can't recognize that there is any other light involved. I don't know if it's normal while using triggers.
  • Flash fire in slave mode while using V6 but only on full power ignoring any adjustments I do on TX.
    The flash is required to set in TTL mode in order to activate the wireless remote power control. That feature doesn't work for the flash is in slave mode (SL),
    Other question why dslr hot shoe ignoring active V6 while trying to shoot through Aperture mode. Seems dslr can't recognize that there is any other light involved. I don't know if it's normal while using triggers.
    Are you trying to use the auto-metering when the camera with V6 in wireless mode is shooting in Aperture mode. The V6 is a non-TTL wireless flash trigger, it will not talk to the camera to determine the exposure automatically. Generally speaking, the user has to adjust the flash power manually through the V6.

    All the best.
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • edited October 2014
    The flash is required to set in TTL mode in order to activate the wireless remote power control. That feature doesn't work for the flash is in slave mode (SL), 
    Are you trying to use the auto-metering when the camera with V6 in wireless mode is shooting in Aperture mode. The V6 is a non-TTL wireless flash trigger, it will not talk to the camera to determine the exposure automatically. Generally speaking, the user has to adjust the flash power manually through the V6.

    All the best.
    I understand I can't use flash slave and control it with V6. We are trying to prevent flash going to sleep mode while in use with V6. So far no success.

    About aperture mode. Doesn't camera simply lock shutter speed while in aperture mode if flash is active? While using flash TTL, manual or slave the shutter speed never changes. But camera never lock SP while using V6.
  • edited October 2014
    Hi Dyeless,

    Great news! We are making progress for the next firmware upgrade to keep the Metz 44AF-1 awake. We will release the firmware soon.

    For the second question, this is about Nikon camera's setting. The shutter speed is locked when the camera mounts with a flash. This applies to the camera in A, P or auto mode. The shutter speed is availabe to set in the MENU under BRACKET / FLASH. On the other hand, the camera is free to adjust the shutter speed when it is in M mode. FYI, the Cactus V6 has nothing to do with adjusting those setting.

    All the best!


    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • Great news! Keep up the good work :)
  • edited November 2014
    After new firmware update I switch all my stuff on and leave it for a long time in where normally flash would go in sleep mode and the only way I could wake it up is pressing buttons on flash it self. Great news this seems not an issue anymore and timing can't be better because tomorrow I have shoot in restaurant and would be painful every ten minutes reactive all flashes collapsing stands etc.

    Really good job guys and keep up. I also hope you can be an inspiration to other companies about how to improve and handle stuff.

    All best,
    Aleksandrs.
  • That's awesome! We are happy to hear such positive feedback.

    Thank you so much.
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
Sign In or Register to comment.