cactus flash not firing in relay mode with v6

edited April 2020 in V6 Problems
I can't delete this post and I just realized the problem and I can't believe I missed it for over an hour. The shutter speed was higher than the sync speed. Please delete if not helpful to anyone!

I know this was asked earlier but that response did not fix my problem. I have 2 v6 triggers, firmware 2.1.001. I have set them up to work as a camera remote and to trigger my flash. I did this successfully for one session, so I did get it to work and it worked very well that time. I put everything away and then took everything out, reset it all up following the same instructions and can not get my cactus flash to trigger. The flashes work if I take them out of relay mode and just use the v6 as triggers. the flash is firmware 2.05. The triggers work correctly as auto focus and remote. so I can get them to work separately, I can't get them to work all together.
The trigger I am using as a remote is set to tx, and says REL. the trigger (in rx mode) on the camera says "manual on rel-c". All triggers and remote are set to same channel (4, but I tried 3) and all are in b group. When I change my flash settings on the remote, it does change the settings on the flash, it just does not trigger the flash to go off.
I am stumped, especially since I did get it to work before. Can anyone help?

Sign In or Register to comment.