Trouble firing flash

I have three v6 units. The problem im having is I have a YN560-11 flash that will not consitantly fire when triggered. The units are synched, and the flash will always fire if I trigger the v6 receiver from the button on the front. I dont understand why the flash will trigger manually, but not fire from the receiver, although sometimes it will. I have tried it with all combos of my v6 units, and it is the same. Works fine with my other flash, a pentax af-360.
Any idea why this flash wont fire?
 Please be patient, im new to this wireless flash thing.

Comments

  • May i help?

    The YN560-II is manual flash. You may have to set the profile to MANUAL FLASH in the V6. If you use YN560-II with other flash profiles, it may results in mistakenly triggering.

    I hope that helps.

    Cheers!
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • edited October 2014
    Looks like I answered Dogziila's question at pentaxforums.com.

    It seems that he is using a rather old firmware, so switching to a Nikon SB-24 profile solved his problem. On a newer firmware, a manual flash profile should work as well.
Sign In or Register to comment.