V6 and RF60 sporadically does not fire

I have a new V6 with two RF60 flashes used with my Pentax K-3 DSLR. On a recent outdoor photoshoot all worked well with the two RF60s in slave mode and in two groups, but after some 30 flashes the radio triggger to one of them stopped working and after yet a handful of flashes the other RF60 stopped firing. Manually both flashes could be fired (by pressing test button on flash). Both flashes and the V6 had new batteries. When I got back home I tested the setup and then it worked fine. My initial thought was that maybe the decreasing outdoor temperature (getting down to 0 deg C during the shoot) had made the wireless circuit go down (even if it is specified to -20 deg C), but a similar issue just happened on an indoor shoot. Now one of the flashes (same setup; slave mode in two different groups) did not get the radio trigger and only after several power cycles of the RF60 it did start to work as expected. In both of these cases the distance between V6 and RF60s has been 3-10 m and without any odd wireless environment.
Any help on the issue is much appreciated. Not even sure if the problem lies in the V6 or the RF60s.

Comments

  • May I help?

    In case the problem happens with V6 and two RF60s, you can use the RF60 as master to control power of another RF60 slave. Hopefully, the will find out whether the problem lies in the V6 or the RF60s.

    I think the problem caused by the low temperature is slim, because both V6 and RF60 are designed to operate in such weather. But, in case that happens again, you can warm up the V6 or RF60 . Maybe that will help to get them back to work.

    Hope that helps.

    All the best.
    Ray Chan

    Marketing Specialist, Customer Service


    Cactus®
    Harvest One Limited
  • edited December 2014 PM
    Have you set the V6 work range to "LONG"?

    Do the flashes that do not fire show a power level or "OFF"?

    Are you using the test button on the V6 to verify the connection?
    As you probably know your K-3 stops triggering flashes (or the V6) if the shutter speed exceeds 1/180s. If one flash fires and another one does not, then exceeding the sync-speed is not the cause of the problem, though. Just trying to understand what is happening. I'm using the V6 and RF60s with my Pentax as well and never had reliability problems.
  • Thanks Class A and raychan for good input. The flashes that don´t fire show a power level and not OFF and they do not fire even if using the V6 test button. My shutter speed is way longer than 1/180 s, and the V6 range is set to LONG. I will do some more testing when the problem appears again.
  • Thank marmitse.

    Another suggestion is to change the angle of the RF60. My wild guess the radio signal is directional. Maybe it creates a dead spot just by chance, which is rare. By the way, it won't hurt to give it a try.

    Cheers!
    Ray Chan

    Marketing Specialist, Customer Service


    Cactus®
    Harvest One Limited
  • One more cause I can think of is the overheat protection of the RF60. If you fire it too often at high power levels, it will stop responding to fire requests until it had a chance to cool down.

    Your manual tests may have coincided with the time that that flash recovered from the overheat break.

    You may want to activate the "confirm beep" that signals when the flash is ready to fire for your testing to make sure that the flash is actually ready to fire as opposed to ignoring the trigger because it needs to take a break to prevent overheating.

    Have a read in the manual about overheating because there is an initial period where the recycling just takes longer and a more serious condition in which no firing will be possible at all. The first of these conditions can be overriden by turning the flashes off and on again, which may explain part of your observations.
  • I recently had a sporadically not firing issue today. It seemed to caused by a dead spot issue.

    I was doing beauty dish type clamshell lighting with the RF60 on a boom. The right side of the flash was facing downward. When ever I tried to trigger the flash from below the flash location or slightly to the left (where the hotshoe bracket was) it would not trigger. It fired when I was to the right or above its location.

    I moved the boom to the opposite side with the left side of RF60 facing downward. It would not fire when I placed my camera above the flash or to the right of it's location.

    I hadn't noticed this problem before I did the latest firmware upgrade. I'm not sure if they are related.
  • @rarbitter: Have you perhaps had the work range set to "SHORT" before the firmware upgrade and the latter has reset it to "LONG"?

    Even with "SHORT" you still get about 30m reach, but it may help to avoid the issue you encountered (unless it is a real "dead spot" problem as opposed to a "radio overload" situation).
  • I spent the last three days with a V6, two RF60s, plus another third-party flash in manual slave mode shooting dancers at a studio.  All three flashes were on light stands and within maybe 15 feet of the V6. I took about 900 pictures with that setup, using the latest firmware in the V6 and RF60s, and the V6 in SHORT mode. The combination was rock-solid and an absolute pleasure to work with, though I will probably add a third RF60 for the convenience of being able to adjust the power remotely.

    There was one single instance where the key flash didn't fire, which I believe was due to it not having recharged yet -- I really gave the flashes and batteries a workout. Other than that, everything worked as expected and hoped for.
  • @ Class A:
    Class A said:

    @rarbitter: Have you perhaps had the work range set to "SHORT" before the firmware upgrade and the latter has reset it to "LONG"?

    Even with "SHORT" you still get about 30m reach, but it may help to avoid the issue you encountered (unless it is a real "dead spot" problem as opposed to a "radio overload" situation).

    I set the V6 to short. I still get a small dead spot 2ft in diameter. It is consistent when the RF60 is on a boom and it's right side is facing downward and I am below and slightly behind the flash. (Doing standard butterfly lighting with a 43" umbrella)


  • @rarbitter are you are still experience the problem?

    Have you also tried switching to other channels?

    Say if you are in Channel 4, change to something on the opposite range, such as 13.  Despite it was outdoor, there might still be some kind of interference?

    Thank you.
    Antonio Lao
    Brand Manager
Sign In or Register to comment.