No flash emission with Canon 7d/5d and 430EXII

edited March 2015 in V6 Questions
Hello 

The first test with the unit and the 7D and 5D, the flash triggered but all pictures were overexposed regardless of power adjustment on TX.
Now i can't trigger no flash at all from the shutter button of the camera ! When i activate manually the status LED on the TX it trigger the flash but there is no green light on TX and RX like if there was no dialogue between the body of the camera and TX.

Thanks for helping

Comments

  • Maybe you can follow below instruction.

    1. mount the 430EXii with V6 Rx unit. Set the 430EXii in TTL mode
    2. select the flash profile in the V6 to Canon 430EX*. To do that , press V6 MENU button> CHOOSE PROFILE > CANON > 430EX*
    3. make sure both V6 Tx and Rx are on the same channel and group

    You should see the Tx synchronizes with the Rx unit if they are working.

    Let me know if those measurement works.

    Cheers!
    Ray Chan

    Marketing Specialist, Customer Service


    Cactus®
    Harvest One Limited
  • Hi

    Thanks for the quick reply.

    I did these setting already but without success.
    I've got one Tx(without flash fixed on my 7d) set on S1 first flash  and the three other RX on S2 main flash, Groupe sequence A-B-C-D  is that alright?
  • Hi Mich65 all the flash mounted on V6 RX must be in TTL mode - if you want to have remote power control.  Alternatively is to use M mode on the flash and set MANUAL FLASH on the V6 RX and this will give basic flash triggering. This setup applies to normal triggering, Delay Timer, Group Sequence, etc.

    Apart from Ray's suggestion above, you may first test the V6 transceivers before mounting it to your camera and flashes, just half press the Test button and see if the LED lights up in orange on both TX and RX, and Full press should give you a green LED.

    Next mount the V6 TX to camera's hot shoe and see if releasing camera shutter also give you a green light. If it doesn't then it's a hot shoe connection issue. Make sure it's inserted fully and locked securely.

    Hope this helps!
    Antonio Lao
    Brand Manager
  • Hello Antonio

    Thanks for your help!

    (fixed or not fixed on the camera)The one cactus set on TX and the 3 other on RX seems to communicate well by activating the button on the forehead , the LED light up in orange and full press in green.
    By releasing camera shutter, nothing happen: there is no light at all.
    As you mention it must be a hot shoe connection, as a matter of fact it's the same problem on the Canon 5d markII and 7d.
    Do you think Canon make a transplant rejection?

    Greetings.


  • Hi Mich65,

    are you using LiveView or a software remote control to fire your camera? Apparently some Canon models do not create an X-sync signal on the hot-shoe anymore, under such circumstances.

    If you have a dumb (not Canon-specific) flash, try to make it fire on one of your cameras. Only if that works, the V6 has a chance to be triggered.

    Just to rule out that the one V6 you are using has a hot-shoe connector problem, swap it with one of the receivers and put the receiver on camera and then switch it to Tx mode. Take a shot with the camera (use manual mode or Tv mode and choose a shutter speed of 1/125) and check whether the green confirmation light on the transmitter lights up.

    BTW, it is not necessary to involve optical triggering (S1 & S2). You don't need to select a group sequence mode either.  To simplify matters, I would turn off all those features.

    You may want to do a factory reset on two V6 that you then use as a Tx and Rx pair. Just reselect the correct flash profile on the Rx unit, but don't change anything else.


  • Hi

    Thanks for your explanation, after reset i finally can trigger the flash from the camera but surprisingly it doesn't always work. However, all pics are overexposed whatever the increment of power i choose.I think i did the best i could but i'm outdated.
      
  • @Mich65 I am sorry and shocked to hear about this. It's probably the first time such a problem reported on a Canon setup.

    Kiondly double check the following:
    1. What shooting mode is used on your Canon 7D / 5D?
    2. Is your 430EXII set to TTL mode?
    3. What firmware version are your V6 running on? (To check: Hold A + D buttons while switching on the V6)
    Thank you for your continuous patience during this time.
    Antonio Lao
    Brand Manager
  • Hello Antonio

    To answer your question i used mostly the TV and AV mode.
    Yes the 430EXII is set on TTL mode.
    The firmware version is: V1.0.182

    Hope it will help you to find a solution.

    I appreciate your help.
  • edited April 2015 PM
    Hi Mich65,

    the first thing you should do, if you can, is to update the firmware on your V6 units. The latest version is V1.1.008.

    Also make sure that the flash remains in TTL mode. To achieve that, mount the flash on the V6 receiver but turn on the flash first, set it to TTL and then turn on the V6 receiver (making sure that the 430EX* profile is selected).

    For testing flash triggering, I'd work with manual ("M") mode with a shutter speed below the sync-speed (e.g., 1/125s). That way you can be sure that the camera is not trying to be clever about disabling flash triggering based on its exposure readings.
  • Thanks Class A

    @Mich65 do test again with your camera in M mode and let us know if it fixes the problem.
    Antonio Lao
    Brand Manager
  • Hi Antonio

    Thanks for your help but i already sent back the Cactus were i bought them for a check.


  • Sure no problem. Thanks for the heads up @Mich65
    Antonio Lao
    Brand Manager
Sign In or Register to comment.