Remote trigger from hot shoe

I have a v5 plugged into d300s (cam1) with the remote trigger cable and set to rx. The camera fires when manually hitting a v5 set to tx. When I put the tx v5 in the hot shoe of a second d300s (cam2) the remote camera will not fire when I fire cam2.

I swapped cameras with the same result. I can trigger flashes from a hotshoe but not a remote camera.

Any ideas?

Comments

  • Possibly the V5 receiver (triggering cam2) replicates the length of the trigger signal from the hot-shoe from cam1, and the signal time is just too short to be recognised by cam2.

    Flashes respond to very short signals, but some cameras need comparatively long signals on their remote triggering ports in order to not miss them.

    I've successfully used your approach with my Pentax cameras so I know it can work with certain cameras. You may want to make sure that cam2 is not in a kind of stand-by mode. Try putting the V5 transmitter on cam1's hot-shoe but before you take a shot, use the V5 transmitter's test button to fire a shot with cam2 manually. Once communication and alertness of cam2 is established like this, try to take a shot with cam1 and see whether cam2 gets triggered as well.

    If the above does not help, a potential workaround could be to use a third V5 (or LV5, or V6) to trigger both cam1 and cam2 V5s simultaneously by hand.
  • I've found a work around. I'm not sure if the issue is in the device or the cable, but building my own cable works. 

    Using the nikon connector from an old wired remote and an mono 1/8 phono jack I was able to get this setup to work. I had to choose between no AF or having it on all the time. I choose all the time. 

    I'm not sure why it would work with he cactus cable though.
  • If you ended up activating AF all the time, chances are that the camera is in the alert state required to respond to a short trigger impulse.

    Have you tried using the Cactus cable very shortly after having activating AF on the camera? If it works with this bit of help then I'd say the cable is OK. Otherwise there may be some incompatibility, provided it has been fully plugged in at both ends.
Sign In or Register to comment.