540EZ Profile issues with new 2015 firmware - revert back to old to make it work again.

I had to "dumb down" the firmware on the V6 to 2014 specs to get it to function again.  Basically, the Cactus triggered the front red sensor (to be constantly on) and didn't fire the 540 while in TTL mode - only M.  Learning failed also.  Dumbing it back down to an older firmware fixed it (I knew it would work as the flash worked before I upgraded all the modules).  If anyone is having similar issues with other flashes, try this fix.

Comments

  • edited July 2015 PM
    Hello @PerspectiveZ thanks for sharing your experience.

    Which firmware version are you currently running on your V6 that works with the 540Z?  You can check by press and hold both Group A + Group D buttons while switching on the V6 (either to TX or RX mode). The version will be displayed on the LCD.

    By "2015" you should be referring to v1.1.010, the latest version? Because in 2015 we released 3 versions. I am guessing v.1.1.009 works?  Please refer to the attached image.

    Thanks and I look forward to hearing from you.

    Antonio Lao
    Brand Manager
  • @PerspectiveZ

    A new firmware was released which will also fixed the issues you noted above. It's version 1.1.013, you will see it by clicking the "Check for Latest Firmware" button in the Updater Program.

    Thank youi
    Antonio Lao
    Brand Manager
Sign In or Register to comment.