Tx and Rx stop communicating after pausing

I noticed that the Tx and Rx stop communicating after I pause shooting and even though I change power on the Tx the Rx is stuck with the last power setting used. A short pause seems to be enough sometimes. They don't have to go to standby for that. Also happens sometimes when I first turn them on at the shoot.
Only after I desperately try to press all kinds of buttons, change power setting, groups etc I get them back to sending/receiving the manual power settings. 
Am I missing something? Is there a setting to avoid that? 
Thanks!

Comments

  • Hello @MDobiey,

    How long was the pause?
    I tried a couple minutes and 5 minutes and it worked without a problem.

    Also what is the difference between the TX and RX units?
    If they are under 30cm apart make sure you enable SHORT RANGE mode under the SUB-MENU.

    Once I stopped scrolling the Adjustment Dial, the RX unit LED blinks 3 times and the power displayed on the LCD panel is the same as the TX unit.

    Last but not least, what firmware version are you running on?
    Press A + D group buttons as you switch on your V5 (either RX or TX is fine) and the version will be displayed on the LCD.

    Thanks and let us know how you get on!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.