Flash Exposure Changing in Manual Mode (V6 + Nikon)

If this has been addressed previously please point me in the right direction, but I had a frustrating team photo experience this week that has never happened to me before with the V6. The triggers were being used with a Nikon D3s and SB-700/910 flashes. The camera was locked down in manual mode: 1/250th at f/8, ISO 200 (no ambient contribution). There were SB-700's as Group B for edge lights, and SB-910 as Group A key. I haven't updated the firmware in some time, but I believe the last on them was when the flash unlock command was introduced.

1) Problem the first. Despite the V6 sending only a manual power signal, and the D3s being in Manual mode, the flash exposure changed with the camera in portrait vs. landscape orientation. If I set exposure while camera in portrait orientation, it would underexpose in landscape. If set in landscape orientation, it would overexpose in portrait. 

2) Problem the second. Adjusting aperture (still full manual on the camera) had no apparent effect on flash exposure.

3) Problem the third. One of the edge lights wasn't firing when triggered despite it appearing to do so, test trigger worked, all channel settings and such fine. It didn't light up until I first did a full power burst and then reset back to the desired output. Likewise flash power changes didn't respond until I did the same thing.

I am completely perplexed, can't even make up a reason why such things would be happening. Hoping somebody can provide some feedback.


  • edited January 2016 PM
    1)-3) do not make any sense to me at all.

    1)-2), I'd only expect with automatic exposure control. Did you perhaps use a flash on top of the on-camera V6 and had "TTL pass-through" activated? It sounds like your off-camera flashes weren't just controlled by the V6 but also received some optical TTL signals.

    I can see no other reason why for instance a change in aperture has no effect on flash exposure. The latter can only happen if flash power is dynamically adjusted and the V6 just does not have that feature.
  • Makes no sense to me either!

    There are no optical signals being sent as the Nikon D3s has no onboard flash, and no SU-800 controller was in the mix. No flash being used on camera as a master controlling anything. Straight manual all the way with exclusively off-camera flash.

  • edited January 2016 PM
    That's really odd.

    Just to confirm, are the respecitve flash profiles been selected for each of the Nikon flash?

    For Problem 1, what if:
    1. You take the V6 out of the equation and compare portrait vs landscape? Would the exposure changes as well?
    2. You mount a Nikon flash - try both SB-700 and SB-910, directly on the camera's hot shoe, would it reproduce the same weird effect?
    I don't understand how the orientation of the camera could affect the exposure settings.

    Problem 2

    How about repeating above methods of testing without the V6 and then mounting the flash units directly to the camera. Would adjusting the aperture changes the overall image exposure?

    Problem 3
    Did the problem occur after awhile? If you restart the flash units, V6 and the camera, does this happen immediately?

    Remember to switch on your setup from the top down, flash > V6 > camera. Do also check if the correct flash profiles have been set and that both your SB-700 and Sb-910 are set to TTL mode.

    Thank you and I look forward to hearing your updates.
    Antonio Lao
    Brand Manager

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) and not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.