Flash randomly does not fire

I have recently purchased V6 trigger and RF60 flash. They both worked fine for a week, until yesterday when the RF60 started to randomly refuse to fire.
Setup is Nikon d750, settings were manual: F9, shutter at 1/250 (Flash setup to High Speed Sync (Auto FP)), as I always shoot. But also tried with shutterspeed 1/150 just in case - problem persisted.
Batteries on both the remote and flash were freshly fully charged, so ruling out low-power. Shoot was indoors, ambient temperature was room temperatures.

On some shots the flash would fire on other it would not. No specific situation to think of as the reason. Between each shot there were always more than 10 seconds - and the flash always gave the "ready" beep before I would fire. Flash power was 1/16 to 1/2 the problem wouldn't seem to be affected by flash power.

Firing the flash with the on-flash test button would fire the flash.
Firing the flash with the V6 remote's test button would also fire the flash.

I noticed that if the flash would refuse to fire for 5 or 6 shots in a row and if I press the test button on either the remote or the flash - for the next shot the flash would fire OK for a few shots then stop firing again.

I thought the Cactus was more reliable than that.

P.S. distance between the flash and the remote was 1 meter.

Comments

Sign In or Register to comment.