canon random trigger and no power control

Hi, 

I just received 3 new V6 II and i cannot use them, there is some triggering issues. 
I use a 5D mk3 with pixel x650c and 580ex2.
The Cactus RX unit receive well the power ajustement, but not seems to passthrough well trigger to flash. If i use the test button, the flash trigger well.
As it is explained in the notice, i putted the flashs in TTL mode, i also tried with an another Canon camera. 

For the pixel flash the flash is triggering sometimes and the most of time not. The power control of cactus don't seems to work on the flash, but the head zoom yes. I also try with TTL and the issue is the same, and sometimes it slowdown or freeze the camera, i needed to eject the battery to fix that. 

For the 580ex2, the rate of triggering is better but not perfect. But the power of the flash cannot be ajust with the cactus, its trigger always at the same power. 


Sebastien

Comments

  • edited July 2016
    Hello Sebastien

    Did you:
    1. Manually set the camera system to CANON? Or
    2. Let V6 II auto-detect the system? - by half-press camera shutter release while switching on the V6 II to TX mode.

    This should solve the misfires or when flash does not sync.

    If you testing your V6 II gear in relatively close proximity, say around 1-2 meters, set your V6 II (TX) to SHORT RANGE mode. By Default LONG RANGE is optimized for 10m + to 100m.  You can set this under Radio Setup.

    On the RX side, check if all the V6 II was able to detect the flash system. Canon, in your case.

    Thank you for checking and do keep us posted!

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited July 2016
    @Antonio,

    note that there is a bug in the V6II firmware that renders the "SHORT" setting ineffective after a power cycle.

    Only if one changes the "WORK RANGE" from "LONG" to "SHORT" then the V6II will actually use a lower emission power. After a power cycle, "WORK RANGE" is still shown as "SHORT", but the emission power is back to high.
  • I did some new test with the Work Range and it don't really fix the issue. I also manually put the camera and flash systems to the right profiles.  
    After many test i did a full reset of the V6 and for a few time it work better. But after restart all devices the issues start again, especially when i ajust the settings on the camera. 

    I noticed that the problem seems to be relative at the HSS. If i deactivate the HSS function on the flash and the V6, i can trigger well and ajust the power. 
    But i saw a bug on the camera with the shutter speed, normally the shutter (no HSS mode) is block to the x-sync speed (1/200), sometimes i managed to put the speed beyond this limit on the camera but the camera took the shoot at 1/200. 
    It seems to be a similar issue on the HSS mode but it blocks the camera (shutter) sometimes and the shutter speed on camera seems to be crazy when i press the focus (oscillated between 1/400 and 1/200 for example). 
  • i think i found a fix to the most of problems. 
    From the start i putted the TX V6 in canon mode for the camera, but as soon as i putted in auto mode and did the auto detection, the pixel flash work well in HSS and no HSS mode. I measured it with a flash meter and the power don't change on the sekonic but it did on the camera, maybe a strange behavior of this brand in ETTL mode. 
    For the 580EXii, the triggering work better but i still have some power issues, power stay at same level and if i go in HSS mode there is sync issues. 

    i will continue my tests to find a workaround,but i hope a new firmware will come soon to stabilize the V6. 
  • Hi @sebkun

    When you turn off HSS on the V6 II (TX), the camera may restrict you from increasing the shutter speed.

    Also, make sure the V6 II is securely mounted on the camera hot shoe. One way to be sure is to use Auto-detect. If you previously manually set the camera system, select AUTO and on the next power cycle it will auto-detect at V6 II start up. Remember ot half-press shutter release while you switch it to TX mode.

    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • @Antonio,

    note that there is a bug in the V6II firmware that renders the "SHORT" setting ineffective after a power cycle.

    Only if one changes the "WORK RANGE" from "LONG" to "SHORT" then the V6II will actually use a lower emission power. After a power cycle, "WORK RANGE" is still shown as "SHORT", but the emission power is back to high.
    Thanks for the report Class A, I have already notified R&D to follow up.
    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • After a lot of testing, I have also to report problems with Canon Flash

    Firmware 1.1.002
    Flash : Canon 580II

    When I Turn On Flash and RX The flash changes the setting from E-TTL to TTL. With this setting I can not switch to HSS, that is only possible with E-TTL
    Also the flash is always working with minimum power independent from the setting of the V6II.
    I tried to fire the flash from my camera and from the cactus without camera, always the same. If i switch the flash profile manually to the 430 I got the E-TTL on the flash back, but the power is still at minimum.

    Is there something wrong with the setup or do you know such problems?
  • Hello @rbecker
    1. Remember to first switch on the flash (580EX II)
    2. Set it to E-TTL
    3. Then switch on the V6 II to RX mode
    By default the RX should auto-detect the flash and apply an AUTO flash profile.
    (You may also manually select the 580EX* flash profile from the menu.)

    For the sake of testing, set the system to AUTO, under the Camera and Flash Setup. Switch off the V6 II, then follow the above steps again.
    Check if the flash stays in E-TTL mode.

    You may also try updating to firmware version 1.1.003.

    Thank you very much.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hello,

    I upgraded the firmware to 003 and it looks better!

    When I put the flash on the V6ii and switch both units on (first flash) then the ETTL is still on and the power control seems to work correctly.
    BUT: it only works when the flash profile is set to manual 580, with auto profile the flash still change to TTL

    I use a 580 II

    Another question: is the older 550ex supported? It is not the list, but with the 580 profile it works, but not right. The power at the flash changes when you change between 1 and 128 setting on the master. But the flash never use full power, it looks like 1/4 or 1/8 at maximum.
    Can you take a look whats wrong with the profile for the 550es?

    Reinhard Becker
  • Hello Reinhard,
    ... When I put the flash on the V6ii and switch both units on (first flash) then the ETTL is still on and the power control seems to work correctly.
    BUT: it only works when the flash profile is set to manual 580, with auto profile the flash still change to TTL
    Interesting finding. I have forwarded to R&D.

    ... is the older 550ex supported? It is not the list,

    Yes it should, since it has E-TTL and supports HSS, V6 II can auto-detect it.
    It's not on the list because we do have one to profile it :)
    ... but with the 580 profile it works, but not right. The power at the flash changes when you change between 1 and 128 setting on the master. But the flash never use full power, it looks like 1/4 or 1/8 at maximum...
    Nothing is wrong about the profile, it's just that 580EX* profile was set for 580EX which likely has a higher guide number (GN). For precise power outputs you will need to use the Profile Editor and set the GN of your flash: The Editor is currently only available in Windows OS:

    http://www.cactus-image.com/cactus_profile_editor.zip

    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hello Reinhard,
    ... When I put the flash on the V6ii and switch both units on (first flash) then the ETTL is still on and the power control seems to work correctly.
    BUT: it only works when the flash profile is set to manual 580, with auto profile the flash still change to TTL
    Interesting finding. I have forwarded to R&D.



    Hello, the change from E-TTL to TTL is a bug and will be addressed in the next firmware release.

    What you need to do is you need to first select the flash system, Canon in your case, and then continue to selecting the flash profile, either AUTO or 580EX*.  As soon as you do that, flash modell will go back to E-TTL mode.

    The bug fix is, when you only review what flash system / profile is being selected, it won't change the actual selection and the flash mode will stay in E-TTL.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.