Cactus V6II will not work with any of my Panasonic gear.

edited July 2016 in V6 II Problems
Hello,

I am not having any luck getting these devices to work with any of my Panasonic gear. I have tried this with a Panasonic GX8, GH4 and even a G1 (the first micro 4/3rds camera) and the flashes I have tried are the DMW-FL500, DMW-FL360 and DMW-FL360L.

When I try to have the V6II auto detect, it registers as other for the camera type and my FL500 / FL360 are auto registering as Olympus. If I attempt to manually set the camera to Olympus(M4/3rds) it still will not work.

I also have a pair V6 models and I am able to get all but the FL360L to work and I am sure I could manually setup that flash and it would be fine but I cannot get this new V6II to work at all.

(Edited addition) BTW, I have updated to the latest FW and this did not correct the issue.

Please Help!

Matt Frazer 



Comments

  • Hello Matt,

    Sorry for the delay in replying.

    I will check with R&D and see if there are issues with the firmware with Panasonic. Technically the V6 II should recognize them as Olympus and works.
    1. Does the flash fire?
    2. Does the flash sync with camera?
    3. Are you able to shoot above x-sync?
    4. Are there any banding issues?
    Thank you for your patience during this time.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited August 2016
    Here is what I have just done for testing these units with my GH4 and FL500 flash.

    1) FW version 1.1.002 on both V6II units 
    2) I went into the V6II menu, to preferences and Factory Rest both V6II units.
    3)  mounted 1 V6II to an unpowered GH4, turned the GH4 to on with the PASM dial set to M. Turned on the GH4 first, pressed the shutter button half way down while turning the V6II to TX and waited for the unit to try and recognize the camera. The camera symbol in the V6II never put an "O" in the camera (the manual indicates that no letter in the camera symbol means "Other") I have also tried many other combinations of order for turing the camera and V6II on to see if they would recognize the camera, none have worked.
    4) Mounted an FL500 flash to a second V6II (both not powered) and first turned on the FL500, next I turned the V6II to RX and the letter "O" appears in the flash Symbol (unit is recognized). 
    5) In this configuration (Other for V6II on the GH4 and Olympus for the FL500 flash) the flash will fire but I cannot change the flash power from the V6II that is on the GH4.
    6) I then changed the V6II on the GH4 in the Camera & Flash Setup menu to Camera System Olympus (M43) Flash System Olympus (I also tested Auto as well) and Flash profile Auto Olympus (and Olympus FL50R) in these configurations ,the the flash will not fire at all when a photo is taken (I can press the flash test button on the V6II and get the flash to fire but not with the cameras shutter button when the V6II is on the shoe).

    At this point, I am at a loss and have no idea what to try next. 
  • Hello Matt,
    3)  mounted 1 V6II to an unpowered GH4, turned the GH4 to on with the PASM dial set to M. Turned on the GH4 first, pressed the shutter button half way down while turning the V6II to TX and waited for the unit to try and recognize the camera. The camera symbol in the V6II never put an "O" in the camera (the manual indicates that no letter in the camera symbol means "Other") I have also tried many other combinations of order for turing the camera and V6II on to see if they would recognize the camera, none have worked.
    We will get a GH4 to test to verify this.  In the meantime could you try if removing the hot shoe metal spring would work? 

    Borrowing the experience with the Olympus E-M1, we found that on some copies of the E-M1, the removal of the metal spring plate is needed as the added thickness does not allow the V6 II stay in connection with the camera.

    FYI this also help with Fujifilm camera models as their contact pin size is relatively small.

    In the meantime we will get our hands on a GH4 to verify its compatibility.

    Thank you very much for your patience.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited August 2016
    i just wanted to share my findings starting with positives as it relates to panasonic gear.

    all rf60s and the v6ii updated to newest firmware. hss works on panasonic gx85 which was a sigh of relief because it won't work on the olympus e-m10 or e-m5 mark ii. it works in regular mode on those models at proper sync speed though. strange because it does recognize them (O symbol) when i half press the shutter and switch unit to TX mode. it might be the contacts. so then i attached the unit via pc sync to e-m5 mark ii - won't fire the flash. i'm thinking it's the olympus cams not jiving software wise because if it was the contacts on hotshoe, it should work and communicate fine via pc sync and the fact it works in regular mode at max cam sync speed with unit attached to hotshoe.

    it also works great on canon eos m. i guess 2 out of 3 is good.
  • i just wanted to share my findings starting with positives as it relates to panasonic gear.

    all rf60s and the v6ii updated to newest firmware. hss works on panasonic gx85 ...
    Good news!  Thanks for sharing. 
    i just wanted to share my findings starting with positives as it relates to panasonic gear.

    all rf60s and the v6ii updated to newest firmware. hss works on panasonic gx85 which was a sigh of relief because it won't work on the olympus e-m10 or e-m5 mark ii. it works in regular mode on those models at proper sync speed though. strange because it does recognize them (O symbol) when i half press the shutter and switch unit to TX mode. it might be the contacts. so then i attached the unit via pc sync to e-m5 mark ii - won't fire the flash. i'm thinking it's the olympus cams not jiving software wise because if it was the contacts on hotshoe, it should work and communicate fine via pc sync and the fact it works in regular mode at max cam sync speed with unit attached to hotshoe.

    it also works great on canon eos m. i guess 2 out of 3 is good.
    That's weird. I will report to the R&D team and get back to you.
    ... so then i attached the unit via pc sync to e-m5 mark ii - won't fire the flash. i'm thinking it's the olympus cams not jiving software wise because if it was the contacts on hotshoe, it should work and communicate fine via pc sync and the fact it works in regular mode at max cam sync speed with unit attached to hotshoe.
    PC sync won't work as it's only an on-off switch. The V6 II requires to actually communicate with the camera so hot shoe connection is a MUST.

    FYI PC sync port can do Power Sync as that's a normal flash pulse.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi all

    Larry here

    My 2 cents

    I have the GH4 & GH3 & GH2 and none of them work directly with the Elinchrom Skyport trigger (i have to use a pc port adapter to get it to work.

    just thought this might be useful information re GH series compatibility, I'm also looking at the Cactus V6 MK II to use with my GH4 and Metz 58AF-2 speed-light. and im insterestd in finding out if they will work with the GH4 and metz 58_AF2

    thanks in advance
    Larry


  • ...just thought this might be useful information re GH series compatibility, I'm also looking at the Cactus V6 MK II to use with my GH4 and Metz 58AF-2 speed-light. and im insterestd in finding out if they will work with the GH4 and metz 58_AF2

    thanks in advance
    Larry


    Hello Larry,

    That is useful information. We will try and get hold of one and run tests on it with the V6 II.

    Hopefully sometime next week I will have updates to post.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • great thanks Antonio

    looking forward to hearing from you.
  • > lt_cartman > great thanks Antonio looking forward to hearing from you.
    Good day to you,  
    I have Lumix GH3/GX8 and flash FL500. I am contemplating buying 2x V6II but I am a bit worried about this post. Before paying close to USD 200 I would like to know if this issue has been solved (I don't see any newer answert from Antonio after August 2016)? 
    Thanks in advance
    Charles
  • Hi @chab,

    Unfortunately the GX8 is not compatible for HSS, as listed on the specification of the V6 II.

    The GH4 works up to a point, after the camera goes into sleep mode. It didn't work back then with firmware version 1.1.004. Let me check with our tester and see if newer firmware addressed this issue.

    Thanks for your patience in the meantime.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.