V6 II can't change power of Nikon speedlights.

Hi all,

I've just got a pair of V6 IIs and set them up this morning - one on the camera and one on an SB-800. However, when I tried them out they would fire the speedlight but I can't change the power. I dial in a different power on the transmitter and it shows a different value but it doesn't change on the receiver. 

Any ideas how to fix this?

Many thanks,

Robin

Comments

  • edited August 2016
    So the power level does not change on the receiver?

    Are you using the same channel value for both transmitter and receiver?

    How close are the units to each other? For very short distances, you should engage the "SHORT" option for the transmitter's radio range.

    Also, make sure to put the SB-800 in TTL mode.

    If nothing helps, try swapping the units with each other, i.e., make the transmitter the receiver and vice versa. You can also try a factory reset.
  • Ah - the Short option. Haven't tried that, will try tomorrow. They're quite close. 

    Otherwise both on the same channel and speedlight is in ttl.

    Thanks, will post again if I can't fix it.
  • Ah - the Short option. Haven't tried that, will try tomorrow. They're quite close. 
    Hi @robinsavage Short Range on the V6 / V6 II is good for distance up to 3 meters. Only when you are doing macro stuff or for testing in confined spaces. For most shooting conditions, the Long range should be good.

    Thanks and keep us posted!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I can't get them to work at all. I've tried swapping the units over and I've tried a factory reset.

    When I turn on the transmitter on the camera, when it detects the systems it will detect the camera but the flash detection box is blank, even tough the flash is on and connected to the receiver. The receiver on the camera detects the flash ok. 

    When I switch to the status view on the transmitter I can see: battery indicator, channel indicator, and sync mode indicator but then the flash profile says manual even though it's in auto. Relay mode indicator and delay timer are blank. 

    It shows N in the camera system which is correct but then in power level it reads 'ON' and flash system is blank. 

    When I half press the test button on the transmitter the light on it and the receiver both glow orange.

    NB - I'm using the 2 V6 IIs with a couple of V6 1s and I can't change the power on them using a V6 II as transmitter either.

    Antonio, I can see you're a brand manger, can you help? 
  • Meant to say I've tried selecting the camera system and flash profile manually too and that hasn't helped.
  • @robinsavage: The transmitter will only auto-detect a flash that is mounted to the transmitter. You should not expect the receiver to communicate the flash system / profile back to the transmitter.

    You write that a half-press of the transmitter's test button results in both transmitter and receiver responding with an orange LED. If you then fully press the transmitter's test button, does the receiver not also respond with a green LED (and fires the flash)?

    Have you tried the "SHORT" work range option?

  • ...When I turn on the transmitter on the camera, when it detects the systems it will detect the camera but the flash detection box is blank, even tough the flash is on and connected to the receiver. The receiver on the camera detects the flash ok. 

    The flash box on the TX unit is blank because it did not detect any on-camera flash mounted on the V6 II.

    So on the RX unit, did you see a "N" in the flash icon - when you mount your SB-800? Remember here are the steps:
    1. Mount flash to V6 II
    2. Switch on the flash
    3. Set it to TTL mode
    4. Switch on the V6 II to RX mode
    By default V6 II will auto-detect the flash system and applies an AUTO flash profile.

    ...It shows N in the camera system which is correct but then in power level it reads 'ON' and flash system is blank. 

    I have never seen an "ON" indicator replacing the power levels on the LCD main screen. Can you show us an image of that?
    ...NB - I'm using the 2 V6 IIs with a couple of V6 1s and I can't change the power on them using a V6 II as transmitter either.
    The original V6 does not work with the V6 II.
    We will release new firmware for the V6 next month. Exact date TBC.
    The new firmware on the V6 will only support Power Sync, but not Normal HSS.


    REMINDER:  if you have previously manually selected the camera system / flash system / flash profile, and you wanted to go back to its default, you may do a factory reset and restart the device, or select the AUTO option, and restart the device before your new selection take into effect.

    I hope the above helps in troubleshooting your setup.

    Please let me if you require further assistance.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.