V6 on a Fuji Xt1 firing a RF60 in HSS Mode

Hey guys,  do I need to set a delay for the RF60 to fire in HSS mode?

I have my V6 on the Fuji XT1, with the RF60 set to slave, optical slave is disabled on the RF60.
I just cant seem to get it to work. If anyone has this working then if you could help me out it would be gratefully appreciated.

Kind regards,

Pace

Comments

  • Can you describe in more detail in what way it isn't working?

    Does the RF60 fire at all?

    If it doesn't fire then check if you can make it work with slower shutter speeds. You may have to change the shutter mode. Some cameras offer alternative shutter modes that do not work with external flashes.

    If the RF60 fires, but does not illuminate the scene then you will probably need a delay (and a different triggering method).

    Strictly speaking HSS always requires a "pre-sync" signal to work but if the shutter speeds aren't too high (say up to 1/1000s, or so), you may get away with using the standard hot-shoe trigger signal without getting any black bars in the image.

    So, yes, in principle you'd need to set a delay but also trigger optically from a pre-flash that you get from the camera or a system-flash connected to the camera. Have you read the RF60 manual? It contains some good tips for making HSS work.
  • Hi, apologies for the late response, I was not able to access the site for a while.

    I have read the manual, and I can get the flash to fire while in HSS mode, at 1/1000, but there is only image at the top of the screen. setting a delay only delays the firing of the flash and creates nothing but a black screen.

    To me it would make sense, to have the option of setting a timer for the continual illumination of the flash. So when it is triggered from the V6 the flash stays illuminated for say 1 second...

    I am using a RF60 and the manual says nothing about getting the RF60 to work with a V6 transmitter.

    Regards,


    Pace
  • What I have is 2 x RF60's and 2 x V6 Transmitters... So I guess my question is this: Can I use HSS mode with only this equipment... The manuals don't mention setting up HSS with this equipment, it only talks about firing with an optical trigger.

    Some responses from Cactus have told me it can work, other have said it doesn't...  I guess you can see my confusion...

    Kind regards,

    Pace
  • Hello Pace,

    V6 and RF60 alone cannot achieve HSS, thus we have named the HSS function on the RF60 as "HSS Sympathy Mode" - the setup requires a TTL system flash to mount on camera firing a pre-flash signal and RF60 receiving them optically.

    Have you read this thread on HSS?

    Thanks and let us know how we may further assist you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) and not by X-TTL firmware versions: PEN.A.001 and OLY.A.001.  No schedule has been released yet. 

    Cactus RF60X / RF60 Firmware versions A01 and A02 currently ONLY works with PEN.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Cactus RF60 is now an off-camera TTL flash with firmware version 205 or later!

    Metz M400 (for Fujifilm) is now supported on the Cactus V6 II (HSS and TTL).

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • @Pace:

    While Antonio is right that true HSS is not possible with just a V6, there are a couple of options.

    From what you describe, the flash is triggered too late. Make sure that the delay settings on both the flash and the V6 are set to zero. This should normally give you a full illumination up to some shutter speed that will depend on your camera. However, with something like 1/500s you should at least get most of the image illuminated.

    Then there is the workaround that does not require any TTL equipment.

    Next, you could combine the V6 with an HSS-capable trigger. Antonio's link will take you to respective descriptions.

    Finally, you can try optical triggering on a pre-flash with either the RF60 or the V6 (the latter can then trigger the RF60).

    Hope this helps.

  • Thank you for your very complete and descriptive response, this has helped me to really understand the issue a lot clearer...

    I will do some more testing and see which way it the best to go.

    Thank you again,

    Kind regards,


    Pace
  • Thank you for your very complete and descriptive response, this has helped me to really understand the issue a lot clearer...

    I will do some more testing and see which way it the best to go.

    Thank you again,

    Kind regards,


    Pace
Sign In or Register to comment.