V6 not syncing with off camera flash

edited March 2016 in V6 Problems
I'm triggering both an RF and a canon 6d (connected with a v6) with a v6.

When I hit shoot the camera and flash both fire but the flash is hitting before the shutter. Even if exposure is 5 sec. 

The end result is no flash is captured as it is flashing before the exposure.

Any ideas?

 

Comments

  • Bump sorry really want to know if there is a solution.
  • Hi @jzphoto

    Thanks for reaching out to us!

    Could you check if your V6 (Receiver unit with the flash) has enabled the DELAY function?

    Other points to check:
    1. Which flash model are you using?
    2. Is the correct flash profiled selected?
    3. Is flash set to TTL mode?
    4. Camera shutter set to single shot
    5. Try switching to other channels, if you were on Ch 1, try something different, such as Ch. 12)
    I hope the above helps.

    Thank you and I look forward to hearing your testing results.
  • edited March 2016
    Are you remote triggering the camera with a V6 receiver attached to it?

    In this case you have to set a delay on the V6 receiver connected to the flash. A camera always has some shutter lag which must be compensated with a flash delay.

    An easier approach to remote triggering the camera while using flash is to use the relay mode of the V6. Have a look into the manual for how to use it.
  • Relay mode of the V6. That fixed the problem. 

    Thank You!!!

    FYI I was using the RF60.

  • edited September 2016

  • Once again I'm trying to fire my canon d60 and a Cactus RF60 flash remotely using a v60 mounted on the camera and a v60 as the transceiver.

    I used this about a year ago and was able to get it to work with using Relay. I can't remember the set up but for the life  of me I'm not able to get it working again. 

    Note I did upgrade to the most recent firmware:

    Picture of gear attached:
  • HI @jzphoto

    Is this your setup?
    1. Turn on Relay mode on both the V6:
    2. RX mode: V6 mounted on camera with shutter cable connected. Ch.2
    3. TX mode: hand-held V6. Ch. 2
    4. RF60, set it to Slave mode and also in Ch.2
    Other checks:
    1. Does the camera take a shot when you full press on V6 TX's Test Button?
    2. Have you tried setting the lens to Manual Focus?
    3. Check the distance between the TX and RX V6 unit. If you are holding the TX close to the camera, set the WORK RANGE to Short.
    4. Try changing to other channels in case there's a signal interference.

    Thank you and let us know if the above helps.

Sign In or Register to comment.