Using with Sekonic Light Meter

My Cactus V6 iis is working great except for one thing.

I'm trying to use my Sekonic 608s-u light meter with the system, and I was under the impression I could use the light meter to trigger the flashes by plugging it in via PC Sync into the RX unit that is on my camera. It doesn't work!

Is there something that I should be doing to make it work or is this not a compatible use?

-Oz

Comments

  • Hey Oz,

    I think you need to plug the cable to the TX unit.
    Then press the fire / trigger button on the Sekonic unit, it will then send a signal to the TX unit and thus triggering your off-camera flashes.

    Let me know if that works.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I'm trying to use my Sekonic 608s-u light meter with the system, and I was under the impression I could use the light meter to trigger the flashes by plugging it in via PC Sync into the RX unit that is on my camera. It doesn't work!
    This works with the V6.

    I just tried it on my V6II and it doesn't work. It looks like there is a bug in firmware V1.1.002.
  • Hey Oz,

    I think you need to plug the cable to the TX unit.
    Then press the fire / trigger button on the Sekonic unit, it will then send a signal to the TX unit and thus triggering your off-camera flashes.

    Let me know if that works.

    Thanks!

    Hi there!

    I can't get it to work with the V6 iis as intended. It (the light meter) works great when plugged directly  into a flash, monolight, or strobe, but doesn't work when in the V6 iis. This is a CRUCIAL functionality for me. I invested 4 hours trying to get it to work (along with going to the shop to get cables).

    I see above that Class A had a problem getting the flashes to fire with this firmware. Is this on the bug list for the next update? Thanks much!

    -Oz
  • There is indeed a bug with the 3.5mm jack!

    Sorry @ozsuguitan in making you go through the troubles. :(
    This problem will be addressed in our next firmware update, which we expect to be ready early next week.

    Thank you for your understanding during this time.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Antonio:

    I'm so glad to hear the update will be so soon! I'll be anxiously awaiting for the firmware to flow down to us here. woo hoo!

    -Oz
  • Firmware V1.1.003 has been made available.

    It fixed the sync-port bug. :)
  • Excellent! I'll be trying it out this weekend!

    -Oz
  • edited August 2016
    I realize that I am posting in the wrong thread!

    I've got all V6ii S units which only have the firmware to 1.1001. 

    :( !!!


  • I realize that I am posting in the wrong thread!

    I've got all V6ii S units which only have the firmware to 1.1001. 

    :( !!!


    Hey Oz I have moved your thread to the Sony section. ;)

    I have reported to R&D and they have fixed it already. Let me check with them on the release date for the next version.

    Thank you for your patience during this time.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.