HSS - Strange shutter line on my Sony A7 original and RF 60

Hi 

I just got myself a V6 II S to go along with my RF60 . It was recognised super easily and fired properly .

BUT ...

As soon as I go to HSS, when I go above 1/200s, there is a black line (covering around 25% of the frame) at the bottom of the image. The line is not straight, like a regular shutter shadow would do.
The problem and the shadow coverage is the same, no matter what shutter speed I use, up to 1/8000, meaning the HSS "works"
The front e-curtain is not enabled on my camera. Do I have to set a delay or something ? I would have liked to insert a picture on this message but don't know how to do it here lol 

Thanks ^^

Comments

  • Oh, there it is 


  • ... Do I have to set a delay or something ?


    No, you don't need to set any delay for Normal HSS.

    In fact, you don't need to do anything on the camera for it to work. At least that's what we experienced. One of our Sony camera is the A3000 and it does not have an electronic front curtain.

    Too bad our Sony A7 is not in today so I can't check it for you right away.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I work in a camera store (lucky me) so I did some tests and research yesterday.

    I got the problem fixed. With the original A7 you HAVE to use the front e-curtain , then it works like a charm ! 
    But the power sync doen't seem to work with my RF60 . 
    Thanks for your answer !
  • I work in a camera store (lucky me) so I did some tests and research yesterday.
    Indeed, you're a luck guy!  Get to play with all the camera models!

    I got the problem fixed. With the original A7 you HAVE to use the front e-curtain , then it works like a charm ! 
    Thanks for sharing your findings!

    But the power sync doen't seem to work with my RF60 . 

    Now that's a first.
    What firmware are you using?

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.