HELP!! Newbie V6II & RF60 x 2 Setup Fail!

Hi all

Am a lighting rookie using a Fuji XT2 and wanting to explore off camera flash and all it's possibilities, was recommended the cactus system to use with this camera. I have the V6II setup in transceiver mode on the XT2 and the 2 RF60s set to fire as a group - A & B in the 'S' - Off Camera - mode. Both RF60s set to HSS and the V6II set with Forced HSS on (I've installed the updated firmware on the V6II & the 2x RF60s). The flashes will fire once (and syncs well), but I can''t seem to get them to fire again without switching everything  on and off.

My lack of experience leaves me not knowing what to try next as I don't understand many of the menu options as yet - I have now pressed various buttons and the RF60s don't seem to have HSS as an option anymore or now fire at all... oops!

I've trawled youtube for an 'idiots guide' setup explanation but can't find anything that is helping, most tell me the system is really intuitive and everything talks to each other automatically - must be me! Can't anyone advise please?

(p.s. have also removed hot shoe metal spring to ensure good connection...)

Thanks all
L :)

Comments

  • Hi Louise,

    What was the distance between the camera and the two RF60s?

    If they are close to one another, say between 10cm to 3 meters, please set the working range to SHORT on the V6 II (TX).  (Menu > Radio Setup > Working Range)

    Have you tried other radio channels? In case there's an radio interference.

    Have you already go through "LEARN HSS"?  Just in case, re-Learn it and see if it helps.

    What shutter speed is your camera set to?  You only need to turn Forced HSS on when shutter speed is set above x-sync (1/250s on the X-T2). You need to manually turn it OFF if you are shooting below that speed.

    On the RF60, actually there is a place where you can turn HSS off.
    Menu > AU HSS.
    AU HSS = Automatic HSS.
    By default it is switched ON already.

    Try doing a factory reset on both RF60 and V6 II, and re-do everything from scratch, See if this helps.

    Thank you!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Fab! Thank you! I did have them really close to each other so will try a factory reset then start from scratch and set the working range setting to Short. I was above the sync rate of 1/250s.

    If below 1/250s I'd turned Forced HSS off on the Transceiver, but I hadn't changed anything on the RF60 Flash. Do I need to turn HSS off on both always?

    Thanks again for your help - very much appreciated! Will have a play...

    Louise
  • Hi Louise,
    ...If below 1/250s I'd turned Forced HSS off on the Transceiver, but I hadn't changed anything on the RF60 Flash. Do I need to turn HSS off on both always?

    You just need to turn "Forced HSS" OFF and ON manually on the V6 II.
    There's no need to set anything on the RF60, just let AU HSS stay in ON position.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.