Cactus V6II does not work with the new firmware 2.00 X-Pro2

Hello there,
I updated my X-Pro2 with the new firmware 2.00. It works very fine and the autofocus is so good in any situation. Now, the Cactus V6II does not work with the X-Pro2. Do i need a beta firmware or something else?
Best regards 
Ollivier
«1

Comments

  • edited October 2016
    Yes, you need a beta version of the firmware. 
    Go to: 
    for more details, you have to send an email to an account and they send to you the beta update and the process. The cactus people sent me the firmware and now I´m using the x-pro2 with firmware 2.0 and HSS.
    A couple of examples at 1/1000 and 1/2000 with the x-pro2 FW 2.0

    imageimage
  • thanks a lot for sharing
  • edited October 2016
    Xpro2 FW - 2.00
    Cactus FW -  1.0.108

    2 separate flash units - Canon 550EX, Canon 580EXii  Both are HSS capable.

    -I have tested with and without hot shoe spring.
    -RX setup is Canon, EX580ii or USER EX550 (have tried both)
    -TX Setups tried.....
     - Camera sys - Autodetect Fuji, Flash Sys - Canon, EX580 or EX550 (have tried both), Learn HSS, Forced HSS ON
     - Camera Sys - Fuji, Flash Sys - Canon, EX580 or EX550 (have tried both), Learn HSS, Forced HSS ON
    In both cases, system radios set to short range.



    Testing has been unsuccessful with any speed over 1/250th.  in some cases, flash just does not fire, or it clearly fired but missed the shutter window.  In other cases, there is banding
  • Hello BenofW

    It probably the contact on the hot shoe is interrupted. I suggest to remove the hot shoe spring on the camera that will improve the connection. Please click the following click for the video tutorial,



    In addition, you may be interested to watch the following video regarding the V6II setup for the camera. I used Fuji X-T1 and Nikon SB-910 in the video. 



    I hope that helps. 
    Ray Chan

    Senior Product Specialist
     
    Cactus®
    Harvest One Limited
  • Dear everyone,
    a result of my case were as follows.

    X-Pro2 firmware Ver.2.00
    Cactus V6II firmware Ver.1.0.108(beta version)
    Flash units - Godox V850 (HSS Mode), mounted on the Cactus V6II
    I removed the hot shoe spring.

    V6II SETTING
     -CAMERA SYSTEM : FUJIFILM
     -FLASH SYSTEM : NIKON
     -FLASH PROFILE : AUTO NIKON
     -I Carried out “LEARN HSS”, on SS 1/1000
     -FORCED HSS : ON

    RESULT
     -I can use the flash in a “NORMAL HSS” mode,
      but I cannot use in a “POWER SYNC” mode.

    From Godox FT-16 mounted on the Cactus V6II, send to V850 (HSS mode),
    It showed the same result.

    Thank you.
  • edited October 2016

    Ray, I did remove the spring.  While this helped with the learning of HSS by the TX unit.  Still no success.
    I have tried multiple Canon flash profiles as well as the Canon Auto function.  No success.
  • Hi , i need the new firmware catctus 6 v2 beta, for my fuji Xpro2 v2.0
  • Hi , i need the new firmware catctus 6 v2 beta, for my fuji Xpro2 v2.0
    Hey there zichor, you need to send us an email and we will send you the instructions. More info here:

    http://www.cactus-image.com/community/discussion/1005/fujifilm-x-t2-compatibility-with-cactus-v6-ii-to-support-hss/p1

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited October 2016
    For me Cactus doesn't work even with beta firmware. Beta firmware also makes X-Pro1 unworkable.

    X-Pro2 and X-Pro1 with beta firmware:
    Cactus detects camera and flash
    Flash fires but fires either too early or too late but the result is no flash in the picture. 

    No matter if the shutter speed is below or above X-sync. No matter if forced or not.
    I'm using flash on top of my cactus or with TTL-transfer cable so only one unit.

    With the latest official firmware, no issues with X-Pro1 with same setup.

    Picture:
    Beta firmware, flash did fire but at the wrong time as you can see.

    Maybe I'm missing something but cannot find out what.
  • Hi @mikkokan, have you tried re-doing the LEARN HSS process?
    As this sounds like a timing issue.

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited October 2016
    Hi!

    It doen't help. Updated the beta firmware again, and learned the HSS, result the same=flash fires but at the wrong time. It says that learning completed, seems like everything is fine.

    I think that I'm doing this right, because I've used a cactus before and like I said no problem with the latest official firmware with X-Pro1. Now both of my X-Pro's doesn't fire flash with beta firmware at the right time.

    My flash is Godox V860c, the is a profile pre-installed witch I choose.

    Could it be my flash or the fact that I use only one unit so the flash is on top of my camera or connected with Canon OC-E3 cable? Others seems to use beta firmware with two units that I see on youtube.


    edit.
    I tried three times this:

    Updated to beta->learned HSS->flash timing issue

    Downgraded to official->leaned HSS->flash fires correctly

    Official FW 100% success every time, so there must be something wrong with the beta firmware.
  • edited October 2016

    My flash is Godox V860c, the is a profile pre-installed witch I choose.

    Could it be my flash or the fact that I use only one unit so the flash is on top of my camera or connected with Canon OC-E3 cable? Others seems to use beta firmware with two units that I see on youtube.


    Yes!... you need at least two (2) V6 II transceivers to work, one transmitter and one or more receiver(s).

    We never tested your TTL cable + 1 V6 II unit setup as this was not the proper method of triggering off-camera flash, let alone with HSS support.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited October 2016
    Ok, thanks!

    But it works like this with the latest official FW using X-Pro1. And I like this method :)

    Is there any possibility, you could check this out and make it work with this new FW? Or am I then only one using this method :)

    edit.
    I'm just thinking, why there is a hot shoe on top of Cactus if it was not ment to be used? 

    Just to make sure the result is same using this cable or putting flash directly on top of the Cactus. (works with official FW, not with beta FW). So there is something wrong timing with beta FW using Cactus's own hot shoe.
  • Well, I was referring to the TTL cord. :)

    We have an X-Pro1 here. We will update the camera firmware and see if we can reporduce your experience.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • We updated the our X-Pro1 and it's not working well either.

    R&D will look into this and I will post an update as soon as we have it.

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Great, thanks!

    I'm glad I contacted you, this is why we have communities and beta testers!
  • Thanks @mikkokan,

    R&D is looking into this as I type.

    BTW were you using 1.1.108? For the record we did put up a newer 109 but I doubt there would be big changes on Fujifilm.

    Thank you and I will keep you posted.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • edited October 2016
    Hi!

    It was V6II beta firmware (V1.0.109).
    Thanks!
  • I have a X-T10 and a X-Pro2 and I'm using a Canon 430 EX. With the official firmware my XT10 worked perfect on HSS to 1/4000 s and X-Pro2 anything to 1/250 (no HSS). With the beta firmware XT10 is not working anymore on HSS and the X-Pro2 is showing inconstancy. And yes, I removed the hotshoe spring on both cameras
  • Actually my experience is  similar with BenofW
  • Hi!

    It was V6II beta firmware (V1.0.109).
    Thanks!
    Thanks @mikkokan!
    .
    .
    .
    I have a X-T10 and a X-Pro2 and I'm using a Canon 430 EX. With the official firmware my XT10 worked perfect on HSS to 1/4000 s and X-Pro2 anything to 1/250 (no HSS). With the beta firmware XT10 is not working anymore on HSS and the X-Pro2 is showing inconstancy. And yes, I removed the hotshoe spring on both cameras
    Hi @Nicolae, are you using firmware version 1.0.109?

    You can check the version by pressing A + D buttons while switching the V6 II to TX or RX mode.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi @Antonio, I'm using 1.0109
  • Thanks @Nicolae,

    Did you also go through the LEARN HSS on your X-T10?
    .
    .
    .
    ...With the beta firmware XT10 is not working anymore on HSS...
    What is not working? Does the flash not sync? Or did the flash not fire ay all?
    ... and the X-Pro2 is showing inconstancy.
    Please clarify...
    Does the flash only sync some of the time?
    Misfires?
    And flash failed to fire?

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • The flash only sync some of the time. Sometimes the flash fire with a delay of aprox 1sec. If I turn off and on the V6 II (both Tx and Rx) and re "learn" it's ok for a while than the story start over.
    I can use HSS on X-T10 without problems on the official firmware (104). For the X-Pro2 I'm waiting for the next official release. Hope it will work.

  • edited October 2016
    Thanks @Nicolae,
    The flash only sync some of the time. Sometimes the flash fire with a delay of aprox 1sec. If I turn off and on the V6 II (both Tx and Rx) and re "learn" it's ok for a while than the story start over.


    I have forwarded your findings to R&D.

    I can use HSS on X-T10 without problems on the official firmware (104). For the X-Pro2 I'm waiting for the next official release. Hope it will work.

    We released the 1.1.005 this morning, with release notes to follow later, it is very similar to the beta 1.0.109. So for now I'd stay stick to 1.1.004 for your X-T10 and 1.1.005 for your X-Pro2 until we find out more what's wrong with the X-T10.  Thanks for your patience during this time.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Thank you very much @Antonio & Cactus Team. Finnaly my Fuji X-Pro2 is working perfect in HSS with firmware 105 up to 1/8000. I'm so happy!!!
  • Fantastic! 

    Thanks @Nicolae for helping us beta test the firmware too! :)
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • It's working for me too! Godox V860C and X-PRO2.
  • It's working for me too! Godox V860C and X-PRO2.
    Splendid!  :)

    Thanks for the update, @mikkokan
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "NIK.A.001", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) but not by X-TTL firmware versions:  PEN.A.001 NIK.A.001 OLY.A.001.  No schedule has been released yet for an "A" version firmware on the V6 (MK1). 

    Cactus RF60X / RF60 Firmware versions A04 and A03 currently ONLY works with PEN.A.001 NIK.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 






  • Hello everyone,


    The issue I am having is in conjunction with the Fuji Xpro 2 and Nikon SB910 speed light.

    I have completed updates on camera and V6 IIs as well as resetting them.

    I have to use camera flash setup to: others (and not Fuji auto set up) otherwise the flash will not fire. 

    The main issue I have is when the v6 iis in NON HSS and using the camera flash synch speed of 250 I get a banding in the image as though I am firing the flash above its maximum synch speed.

    I have also tried this with hotshot plate removed as well and the problem is still there, the only work around I can find is if I use a synch speed of 200 by rotating the front dial on the Xpro 2 however this is not utilising the maximum flash speed of the camera.

    Has anyone else experienced this problem.

    Ean

Sign In or Register to comment.