System not working with Fuji XT1 and Nissin i40 (Fuji)

Trying to set up my system with a Tx and Rx unit for specific Fuji and Nissin profiles, same channel and same group and short working distance, The Tx unit fails to fire flash remotely. It will also not synchronize power levels or channels. My Fuji version is 4.31.
Whaat is going wrong?

Comments

  • What shutter speed is set on your camera?
    Are you trying to do HSS? I don't think the the Nissin i40 for Fujifilm supports HSS yet?

    Check list, x-post from
    http://www.cactus-image.com/community/discussion/comment/3420/#Comment_3420
    1. If you use auto-detect for the flash, always switch on the flash first, set it to TTL, then switch the V6 II to RX mode.
    2. Has the hot shoe metal spring plate been removed?
    3. Did
      the V6 II auto-detect the camera as Fujifilm by half-pressing the
      camera shutter button while switching the V6 II to TX mode?  Make sure
      to securely mount the V6 II on the camera hot shoe.
    4. Try re-doing the LEARN HSS process in case it actually failed in recording the timing on the first run.
    5. Before shooting above camera's x-sync speed (1/250s on the X-T2), manually switch ON Forced HSS by pushing the Adjustment Dial.
    6. Similarily, before shooting at or below camera's x-sync speed (1/250s on the X-T2), manually switch OFF Forced HSS by again pushing the Adjustment Dial.
    7. Make sure both the V6 II are running on the firmware version 1.1.005.
    Hope the above helps.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Thank you, Antonio. Actually, at this point I am not thinking of HSS, I'm just trying to to make it work for controlling power-output of a 2-system slave set-up, at normal synchronization speed (1/180). To insure proper contact between camera and Tx unit, I have removed the metal spring inside the hot shoe. And yes, I have updated the firmware for all 3 V6 II units. So, how do I proceed?
    Appreciating your help,
    Regards Knut 
  • Hi Knut,

    It could be the distance is too close between the transmitter (TX) and the receiver (RX). If you are indeed operating in close proximities set the work range to SHORT on the TX unit.

    Menu > Radio Setup > Work Range

    If you manually selected the flash profile, then it does not matter the order of powering of devices. But if you use auto-detect then you must first switch on the Nissin i40, switch it to TTL mode, then switch on the V6 II to RX mode.

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi Antonio,
    I have set the flash profile to Nissin i40 and work range to "short" - still not working! 
    The RX- unit with Nissin on top fires only when I press its release button. It will not fire from the remote Tx unit (with different distances tried), regardless whether the unit is mounted on the camera (with / without TTL passthrough activated) or whether I press its release button.
    Still hope that I can make it work, finally? 
    Regards,
    Knut
  • Thanks @Knut,
    .... To insure proper contact between camera and Tx unit, I have removed the metal spring inside the hot shoe.
    But did you use auto-detect on the V6 II TX unit?
    By half pressing the shutter button on the camera as you switch V6 II to TX mode?
    ...The RX- unit with Nissin on top fires only when I press its release button. It will not fire from the remote Tx unit (with different distances tried), regardless whether the unit is mounted on the camera (with / without TTL passthrough activated) or whether I press its release button.
    Did you first switch on the NIssin i40, set to TTL mode , and then switch the V6 II to RX mode?

    And by release button as you referring to i40's own Test button? Or the Test button on the V6 II RX?
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • But did you use auto-detect on the V6 II TX unit?     Yes

    Did you first switch on the NIssin i40, set to TTL mode , and then switch the V6 II to RX mode?      Yes

     Or the Test button on the V6 II RX?     Yes

    Don't know what else to do. Would hate not to be able to use V& II !!
    Regards, Knut


  • Do you see a "F" inside the camera icon?

    FYI you can always pull up the Status Screen by holding down the MENU button and scrolling the Adjustment Dial.

    Also try updating your X-T1 to newer version? We are using v5.0 on our X-T1.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Hi Antonio,
    V5.0 on XT-1 is not an option as it abolishes HSS on Nissin i40.
    I get the feeling that there is no substantial suggestion you can give me for my problem, so I will return my three V6II units  to the store and say goodbye to Cactus, forever.
    At any rate, I liked this forum and your willingness to be of help.
    Thank you
  • Hi Knut,

    Well I just tested using two (2) V6 II, TX auto-detect on X-T2, RX auto-detect an i40 for Fuji, and have no problem controlling flash power remotely. 

    V5.0 on XT-1 is not an option as it abolishes HSS on Nissin i40.

    Are you able to get HSS on your i40 with X-T1 on firmware version 4.31?
    Using the M mode + pressing test button for 3 seconds?

    We very much like to help you out but can't test the X-T1 on 4.31 because Fujifilm has taken it away from their site.

    Also, based on my test using the X-T2 you will retain remote power control, I thought you don't need HSS?  I guess it's now up to NIssin to update their flash? Or FUjifilm to address this.  Cactus is only a medium between the two so there's only so much we could do.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.