XPRO2, V6II and Metz M400 no HSS

Hey Antonio,

Just received the new Metz 400 fujifilm and tested with Xpro2 and v6ii.
Metz M400 in TTL mode.
TX and RX were in auto mode and flash was never detected on either TX or RX.

Results were not good.
I tested on camera and forced HSS could be selected, but 90% of the image was black.
On V6II RX off camera, forced HSS could not be selected on TX and the result was a black image.

Hope a FW update can resolve this issue!
If you need further testing on beta software let me know.

Thanks,
Migel

Comments

  • Hello Migel,

    Thanks for sharing your findings.
    MigelGabo said:

    ...
    Metz M400 in TTL mode.
    TX and RX were in auto mode and flash was never detected on either TX or RX.

    Did you first power on the M400, set it to TTL mode, and then power on the V6 II to RX mode?

    Or you could manually select the flash system to FUJIFILM, and see if that works.

    Just like the camera, if V6 II is unable to recognize the flash as Fujiiflm there's no point in taking it to the next step because you are only using the flash in Manual mode - at least V6 II thinks the flash is a manual flash.

    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) and not by X-TTL firmware versions: PEN.A.001 and OLY.A.001.  No schedule has been released yet. 

    Cactus RF60X / RF60 Firmware versions A01 and A02 currently ONLY works with PEN.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Cactus RF60 is now an off-camera TTL flash with firmware version 205 or later!

    Metz M400 (for Fujifilm) is now supported on the Cactus V6 II (HSS and TTL).

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Antonio said:

    Hello Migel,

    Thanks for sharing your findings.


    MigelGabo said:

    ...
    Metz M400 in TTL mode.
    TX and RX were in auto mode and flash was never detected on either TX or RX.

    Did you first power on the M400, set it to TTL mode, and then power on the V6 II to RX mode?

    Or you could manually select the flash system to FUJIFILM, and see if that works.

    Just like the camera, if V6 II is unable to recognize the flash as Fujiiflm there's no point in taking it to the next step because you are only using the flash in Manual mode - at least V6 II thinks the flash is a manual flash.

    Hi Antonio,

    I will try selecting fujifilm flash manually and see if that works and get back to you.

    Cheers,
    Migel
  • Antonio said:

    Hello Migel,

    Thanks for sharing your findings.


    MigelGabo said:

    ...
    Metz M400 in TTL mode.
    TX and RX were in auto mode and flash was never detected on either TX or RX.

    Did you first power on the M400, set it to TTL mode, and then power on the V6 II to RX mode?

    Or you could manually select the flash system to FUJIFILM, and see if that works.

    Just like the camera, if V6 II is unable to recognize the flash as Fujiiflm there's no point in taking it to the next step because you are only using the flash in Manual mode - at least V6 II thinks the flash is a manual flash.

    Good day Antonio,

    I tested the M400 on camera on TX, manually selected "Fujifilm" for flash and "autoFuji" for type of flash.  Forced HSS was not allowed due to the restriction on Fujifilm flashs.  That being said the flash didn't even fire.

    I then tested off camera with the M400 on RX, manually selected "Fujifilm" for flash and "autofuji" for type of flash. Forced HSS was allowed, but the only image produced was a black image.

    I then tested my Yongnuo flash and everything worked as expected.  This will indicate that my prior tests were conducted in the correct manner.

    That being said, I guess you guys have some work to do.  When do you expect to be able to sort this bug out?

    Thanks,
    Migel
  • edited December 2016 PM
    MigelGabo said:

    ...That being said, I guess you guys have some work to do.  When do you expect to be able to sort this bug out?


    Thanks for testing that out. that means it's not a bug, because the Metz M400, like Fujifilm's own EF-X500, is running on Fuji's newer flash system - one that supports HSS.

    What the V6 II currently supports is the existing Fujifilm flash system, such as the EF-42, one that does not support HSS.  So obviously AUTO flash profile won't work.

    Your M400 will be supported once we complete our study of the EF-X500 - that is, if Metz follow more or less how it behaves.

    We will post an update when the job is done. We estimate to release in 2017 Q1.

    Thank you.
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) and not by X-TTL firmware versions: PEN.A.001 and OLY.A.001.  No schedule has been released yet. 

    Cactus RF60X / RF60 Firmware versions A01 and A02 currently ONLY works with PEN.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Cactus RF60 is now an off-camera TTL flash with firmware version 205 or later!

    Metz M400 (for Fujifilm) is now supported on the Cactus V6 II (HSS and TTL).

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Antonio said:

    MigelGabo said:

    ...That being said, I guess you guys have some work to do.  When do you expect to be able to sort this bug out?


    Thanks for testing that out. that means it's not a bug, because the Metz M400, like Fujifilm's own EF-X500, is running on Fuji's newer flash system - one that supports HSS.

    What the V6 II currently supports is the existing Fujifilm flash system, such as the EF-42, one that does not support HSS.  So obviously AUTO flash profile won't work.

    Your M400 will be supported once we complete our study of the EF-X500 - that is, if Metz follow more or less how it behaves.

    We will post an update when the job is done. We estimate to releast in 2017 Q1.

    Thank you.
    Thanks Antonio, merry Christmas and look forward to the evolution of Cactus in 2017!

  • Hello @MigelGabo,

    Thank you for the Christmas wishes!
    Hope you and your family and friends will have a joyful Christmas holiday too!

    Cheers!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "FUJ.1.002", "v.103".

    For the time being, Cactus V6 (MK1) running on firmware version 2.1.001 can be triggered by a V6 II (MK2) running on Multi-brand HSS firmware (e.g. 1.1.013) and not by X-TTL firmware versions: PEN.A.001 and OLY.A.001.  No schedule has been released yet. 

    Cactus RF60X / RF60 Firmware versions A01 and A02 currently ONLY works with PEN.A.001 and OLY.A.001.  Other "A" version of X-TTL firmware will be released soon. For both Multi-brand HSS and X-TTL firmware versions (FUJ, SIG, SON), install firmware version 103 / 205 on your RF60X / RF60.

    Cactus RF60 is now an off-camera TTL flash with firmware version 205 or later!

    Metz M400 (for Fujifilm) is now supported on the Cactus V6 II (HSS and TTL).

    Nikon D750 users please read this thread: 

    Fujifilm EF-X500 users please read this thread:

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.