Flash units not firing in Relay mode with Cactus V6

I bought four Cactus V6 units and a Cactus shutter cable SC-4N to use wither my Nikon D7200 and two Nikon SB700 flash units. The shutter triggers just fine, but I can’t get the flash units to fire. I’ve seen lots of posts from other people having the same issue, and I’ve tried all the suggestions I’ve seen, but nothing helps. I start out setting up all equipment in off mode, then turn on the flash units first, then the V6 units, then the camera, but flashes won’t fire. I’ve updated the firmware on all four V6 units to V6.A.001, still no help. I’ve increased the distance from all units to 15 feet, and also rearranged all the V6 units. Nothing helps, and I’m about ready to give up on it and return all four units and the shutter cable. Please help, I would much rather get it working than return them!! Contact me at russ@clarknmphoto.com . Thanks!


  • Thank you for the report @rdclark .

    It looks like you want to trigger the camera shutter remotely from a V6 II TX unit in hand, and trigger the other flashes with V6 II RX units. You probably need to use a function in the V6 II menu. Here is the setup.

    1. a V6 II (1) in TX mode in hand, make sure the is enabled.
    2. a V6 II (2) in RX mode mounting on camera top hot shoe, also enable the in the menu. Please also have shutter release cable attaching to the camera sync port and the V6 II sync port.
    3. the rest of the V6 II that attach to the flash doesn't need to activate the . Just need to make sure they are in RX mode.

    This is it. Please take a test shot from your V6 II TX in hand.

    I hope that helps.
    Ray Chan

    Senior Product Specialist
    Harvest One Limited
  • @rdclark
    Are you trying to fire the flashes while using remote triggering of the camera?

    If so, follow the advice by raychan and insert "relay mode" every time a word appears to be missing in raychan's post.

    It would be helpful to get simple triggering working first. Is that not working?
    Are you setting the SB-700 to TTL mode?
    Have you manually selected the SB-700 profile in the V6 settings?
  • @raychan
    All four of my Cactus units are the V6 units, none of them are the V6 II models.

    Here is how I'm setting ithemup:
    1. A V6 in TX mode in hand, with the Relay Mode enabled.
    2. A V6 in RX mode mounded on the camera hot shoe, with Relay Mode also enabled, also with the SC-4N cable connected to the V6 and the camera's shutter port.
    3. A V6 in RX mode on each of two flash stands each with a Nikon SB700, each also with the Nikon SB 700 mode manually selected for the flash profile.
    4. I did not select TTL mode, I want to use Manual mode so that I can control the flash output, so selected M on both the flash units.

    Using this setup, the shutter fires every time, but the flash units do not fire.

    One other thing, the firmware on each of the 4 units was originally version 2.1.001 I think, which I updated to version V61.A.001, which did not help, I still got the same problem. I downgraded the firmware on each of the units to the version in the list just prior to 2.1.001, which was dated in December of 2015, something like version 1.1.013 last night, and that worked just fine for me - both the shutter and the flash units all fired as they should.

    I'm not sure if leaving them at the old firmware version will keep working, or if it was just a fluke, so I'm going to do a lot of testing in the next few days. Are there any issues with leaving them on a 3 year old version of the firmware?

    Russ Clark.
  • @rdclark It seems the bug of V61.A.001 . For now, you can use V1.1.019 on the V6, that will solve the problem. The main difference of firmware version is the compatibility to the V6 II and the RF60X. If you don't use them, then it's good to use V1.1.019.

    At the same time, our engineering team is fixing the bug.

    All the best,
    Ray Chan

    Senior Product Specialist
    Harvest One Limited
Sign In or Register to comment.