FlashQ + Cactus V6II + XT32C

I have Godox XT32C which won't fire on top of V6II unless I put a tape on the pins and leaving the center untouched. However putting FlashQ on top of V6II and XT32C on the FlashQ receiver would fire without the tape on the pins. HSS will work too. For some reasons, I can still see overexposed banding at the bottom of the frame from time to time. I can shoot some without the banding something and shoot some where it shows. Maybe it had something to do with how high was the light stand. If It was HSS strobe or trigger, it shouldn't be a problem. I was using a studio strobe without HSS function like Godox DS200 and Elichrome D-Lite EL400.

Watch my video to see how I did it. 

Comments

  • edited February 2017
    By the way I was running 1.1.006 firmware at the time of the video. I recently updated to 1.1.007 and I will see if it does improve. 
  • Thanks so much @dfallsfilm for dropping by and for posting the video!

    TBH, and as mentioned before on other threads, the V6 II is not really designed to function with other flash triggering system, let alone in some scenarios you are connecting the V6 II with two other systems.

    But from your video, it seems to be working not too bad!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.