Sony F43M post firmware upgrade - HELP! (Edit: Can't change flash power)

edited November 2017 in V6 IIs Problems
Hi all, 

After upgrading the firmware on my 3 V6iis remotes to take advantage of the AF light control, the flashes won't accept power level changes!  Triggering the flash is fine as always and I can see that the power change request IS going from the TX to the two RX, but there's no variation in power on the flash.

Any thoughts anyone?

Si

Comments

  • It also won't now shoot HSS.  IS there any way of downgrading back to the original firmware

  • Hi Si,

    Could you tell us exactly which firmware version did you install on your V6 IIs units?

    You can always downgrade back to previous firmware version.

    In the meantime, try doing a Factory Reset. 

    The HVL-F43M should be set to TTL mode. An auto flash profile should be applied automatically. For testing purposes, use the AUTO flash profile.

    Thank you and keep us posted.



    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • Having same issue here. Same flash, same trigger. Did you find a solution? Thanks
Sign In or Register to comment.