Mac OS X Catalina compatability with Cactus Updater

Are there any plans to update the Mac OS X Cactus Updater software? Go64 shows that Cactus Updater v2.01 still has several incompatible (32-bit) components;
/Contents/Resources/libftdi.1.dylib
/Contents/Resources/at1AhSoh
/Contents/Resources/ohn8Ughi
/Contents/Resources/libusb-1.0.0.dylib
/Contents/Resources/libusb-0.1.4.dylib
Sign In or Register to comment.